Hi all,

I recently upgraded fedora 14 to fedora 15 using preupgrade,

Today when i tried to update gui update gave me Transcation check error, and it also didn't prompt me for authorization password.

So, i tried using yum update manually as root, but it also gave me the same error transaction check error, as below,

Transaction Check Error:
file /usr/lib/xulrunner-2/xulrunner from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/README.txt from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/components/libdbusservice.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/components/libmozgnome.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/crashreporter from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/libmozalloc.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/libmozjs.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/libxpcom.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/libxul.so from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/mozilla-xremote-client from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/omni.jar from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/platform.ini from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/plugin-container from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/run-mozilla.sh from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/xulrunner-bin from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686
file /usr/lib/xulrunner-2/xulrunner-stub from install of xulrunner-5.0-2.fc15.i686 conflicts with file from package xulrunner2-2.0.1-1.fc14.i686

Why?

Please help me?

Thanks.