Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, im a fairly "new" linux user and have the next problem, I would gladly apreciate if anyone could please provide some kind of help, oh and thanks for taking ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2

    Installed Fedora 15 PC Wont Boot


    Hi, im a fairly "new" linux user and have the next problem, I would gladly apreciate if anyone could please provide some kind of help, oh and thanks for taking your time to read this.

    My computer currently has 2 hard Drives, In one I had windows xp installed and in the other one i had ( and have ) fedora 14.
    None of them have been through any repartitioning ( except of course fedora 14 which automatically repartitions you hard drive, i think)

    So today i downloaded Fedora 15 live iso and burnt it in a dvd, after booting up from the dvd i installed it to the hard drive where i had windows xp, i remember selecting the boot loader in that hard drive too, and then proceeded to install fedora 15.

    After finishing the install, the system asked me to reboot, so i rebooted and quickly took out the cd. Next thing i know, my computer wouldnt get past the the screen where it tells you to press F2 for bios ( after this screen it would normally boot).

    So I spent some time figuring it out, and realized that if i disconnected the hard drive with fedora 15 installed, i could boot with the other hard drive ( the one with Fedora 14) and acces my bios settings normally.

    I tried booting up with only the Feodra 15 hard drive but it wont let me get past that screen or accessing my BIOS.

    Please help if you can =(.

  2. #2
    Just Joined!
    Join Date
    Jun 2010
    Location
    CA
    Posts
    20
    if you're trying to boot from DVD make sure that you set your DVD drive at the top of your boot list in BIOS

    if that still does nothing try creating a live usb with unetbootin and make sure you set USB at the top of your boot list in BIOS

  3. #3
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    I tried booting up with only the Feodra 15 hard drive but it wont let me get past that screen or accessing my BIOS.
    What screen are you referring to when you say "that screen"? The BIOS?
    Just to clarify, you now have Fedora 14 installed on one drive which you can boot. You installed Fedora 15 on the second drive and you can't boot it? Did you install the Grub bootloader of Fedora 15 to the mbr of its drive or to the /boot partition on that drive? If you are able to boot from the Fedora 14 drive, you can get the entry from the /boot/grub/grub.conf file of Fedora 15 and copy it to the Fedora 14 grub.conf.

    Do you want to be able to boot the drives separately?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2
    When I said "that screen" I meant, the screen just before booting that tells you some some specs of your machine and tells you to press F2 to acces Bios or F11 to boot from network, normally after this screen my pc would boot or at least try to boot from the first device listed in my Bios Boot settings, Im sorry if i wasnt clear, but if I had the hard drive with fedora 15 installed connected to my motherbard , I couldnt even get into my BIOS, the screen would freeze, anyway thanks for your help, i just took it with a technician, looks like something went wrong with my Fedora 15 installation, (probably it was a bad dvd) and after that, my BIOS wasnt able to recognize that hard drive because there was corrupted data on the mbr, he explained that my BIOS kinda crashed because it couldnt read that data, he connected my hard drive to his pc, and his bios was able to run correctly (it detected the hard drive, however we still couldnt boot from if because of corrupted data, he also said that my bios couldnt boot from it because its a little outdated and that newer bios can handle more errors/issues without crashing), he booted from a cd which contained some special tools (they actually were a bunch of programs for hard drive maintenance) and reformatted my hard drive and fixed the mbr. After that, I came home, hooked it up to my computer, reinstalled fedora 14 on it, and it works just fine, as a matter of fact, im using it right now, i have some other plans for the hard drive that originally contained fedora 14

    So im new, but thanks for all your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •