Find the answer to your Linux question:
Results 1 to 3 of 3
I am using RHEL6, and using mainbroad ethernet device PXE network install .. kernel using wireless device install automatic. I cant choose ethernet device to install RHEL6.. how can I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2009
    Posts
    101

    how can i ignore wireless device when using network install


    I am using RHEL6, and using mainbroad ethernet device PXE network install ..
    kernel using wireless device install automatic. I cant choose ethernet device to install RHEL6..

    how can I ignore wireless device when I using network installation?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,158
    Usually, if you have an ethernet connection when installing, that will be used by default, assuming the appropriate driver is available. If you want to be sure that the hardwire network is used instead of the wireless, then go into the system BIOS and disable the wireless device before you start the installation. After you have installed the system, you can re-enable it in the BIOS.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Linux Newbie
    Join Date
    Feb 2009
    Posts
    101
    thank you for your replay.

    I found that its bug about rhel6. rhel6 can not support my ethernet driver . but rhel5.6 or rhel6.1 can support my ethernet driver.. so .. I choose another version of rhel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •