Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
What happened when you tried this one? Code: Xorg :1 -configure It's case sensitive, and that is a number one after the colon,...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    What happened when you tried this one?
    Code:
    Xorg :1 -configure
    It's case sensitive, and that is a number one after the colon,
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  2. #12
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    It seems like X is already running. Confirm with:

    Code:
    ps auxww|grep X
    Try to switch virtual terminals to it. It is usually on Ctrl+Alt+F6 or Ctrl+Alt+F7 (but try everything b/t F1 and F8!).

  3. #13
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,380
    Given that RHEL 4 is old now, why not reinstall with RHEL 5, or preferably version 6 (current stable is 6.1 I believe)? Xorg has been massively updated since RHEL 4.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  4. #14
    Just Joined!
    Join Date
    Jul 2011
    Posts
    6
    When I tried "Xorg :1 -configure, display sreen shaw:
    Fatal server error:
    Server is already active for display 1
    If this server is no longer running, remove /tmp/.X1-lock
    and start again.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •