Find the answer to your Linux question:
Results 1 to 3 of 3
Hello Everyone, I just installed FC3 on my computer a few days ago, and so far everything has been working fine. However, I recently found out that when I try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    eck
    eck is offline
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    Audio CDs Don't Have Sound


    Hello Everyone,

    I just installed FC3 on my computer a few days ago, and so far everything has been working fine. However, I recently found out that when I try to play audio CDs in my computer, I don't get any sound. I found this odd because I get sound when I run system-config-soundcard. I have also installed Real Player and successfully used it to play audio. When I run KsCD, for example, (this is true of other program I've tried) the program recognizes the CD, retrieves the track information from the internet, and starts playing the CD, but still no sound. The volume bar in the program is at 100%. Does anyone have any ideas of what I can do to get this problem resolved?

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    try running
    Code:
    alsamixer
    in command line and check that nothing's muted, also look at the other mixers such as KAMix. and gamix;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    eck
    eck is offline
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    Problem Solved

    Thanks for pointing me to the mixers. I was able to get audio after fiddling around with KMix

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •