Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Software Update problems: Fedora 15


    I just got done installing Fedora 15 and everything seems to be running smoothly, but I keep getting this persistent error when I try to Install Updates through the Software Update tool.

    could not add package update for fedora-release-rawhide-15-3(noarch)updates: fedora-release-rawhide-15-3.noarch
    Any ideas what I can do about this?

  2. #2
    Can you run updates via the command line (yum update)?

    Can you uncheck that package then try updating? Rawhide packages are not intended for the every day user anyway. I don't see that package when I run the Software Update tool, but I had already run "yum update" from the command line.

    Check out this thread.

  3. #3
    Thanks a lot man, I really appreciate the help. Sorry I didn't check out that other thread first.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •