Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I am using red hat 2.6.18-238.el5PAE . I was trying to get terminator to work but I am having some issues. first of all when I am trying ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2

    Getting Terminator to work on redhat


    Hi all,

    I am using red hat 2.6.18-238.el5PAE . I was trying to get terminator to work but I am having some issues.

    first of all when I am trying to install the rpm file it gives me this error saying u need python 2.7.

    my installed version of python is 2.4. would anyone be able to let me know how to install the latest version as well as switching from 2.4 to 2.7? is that done automatically after the installation of the new version? thanks

  2. #2
    Just Joined!
    Join Date
    Jun 2011
    Location
    Belgium
    Posts
    84
    '$> yum install terminator'

    Yum is an interactive, rpm based, package manager. It can automatically perform system updates, including dependency analysis.

  3. #3
    Just Joined!
    Join Date
    Jul 2011
    Posts
    2
    Thanks for the reply but I get the following errors:

    ConfigBase::load: Unable to open /root/.config/terminator/config ([Errno 2] No such file or directory: '/root/.config/terminator/config')

    Warning: python-keybinder is not installed. This means the hide_window shortcut will be unavailable
    Unable to bind hide_window key, another instance/window has it.
    beep signal unavailable with this version of VTE


    Looks like the config file does not get created!
    any idea why?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •