Find the answer to your Linux question:
Results 1 to 5 of 5
Hi Folks I have tried "smbclient -M 192.168.1.1"(windowsxp) while trying this command its asking password of user but not accepting. I googled it no use.......
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie raji10k's Avatar
    Join Date
    Aug 2008
    Posts
    117

    How to send Message to Instant MSG from linux windows..


    Hi Folks

    I have tried "smbclient -M 192.168.1.1"(windowsxp)
    while trying this command its asking password of user but not accepting.

    I googled it no use....

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Is the Messenger service on the WinXP box started?

    Is the Windows Firewall disabled on the WinXP box?

    Have you tried the NETBIOS name instead of the ip address? (just put an entry in /etc/hosts pointing from 192.168.1.1 to WinXP hostname, then use that hostname in the smbclient command)

    Try using the debug parameter when connecting, .e.g.:

    smbclient -d3 ...

  3. #3
    Linux Newbie raji10k's Avatar
    Join Date
    Aug 2008
    Posts
    117
    Dear atreyu,

    I Started messaging service in winxp but still its asking password, after password query its saying

    [optimus@fedserv ~]$ smbclient -M 192.168.1.2
    Enter optimus's password:
    session request failed
    [optimus@fedserv ~]$


    plz help me on this..

    waiting for reply...............

  4. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    I had tried it on a Windows 2000 box, there must be a difference...will try again later w/an XP box. Anyone else have any ideas?

  5. #5
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Other things to try (on Linux box):

    temporarily stop firewall:
    Code:
    service iptables stop
    temporarily disable SELinux:
    Code:
    setenforce 0
    (On Windows box)
    create a valid user with a password. then on Linux box try:

    smbclient -U <USERNAME> -M <WINBOX_HOSTNAME>

    and enter the appropriate password when prompted.

    Also see this link about a samba bug.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •