Find the answer to your Linux question:
Results 1 to 3 of 3
hii everyone. well, i had installed fedora 14 and everything was fine.But I needed to enable 3d acceleration and for that i installed nvidia drivers using help of the below ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    35

    Angry Fedora 14 !stuck in many issues . .


    hii everyone.


    well, i had installed fedora 14 and everything was fine.But I needed to enable 3d acceleration and for that i installed nvidia drivers using help of the below link

    fedora-14-nvidia-drivers-install-guide-disable-nouveau-driver

    I skipped the second step in it.
    and I used this command to install the drivers ::::: yum install akmod-nvidia xorg-x11-drv-nvidia-libs



    Since then, I wasn't able to boot in GUI mode. Fedora freezes at splash screen.


    my xorg log >>>>>>>>>>> ( kindly adjust ) >>>> m unable to post my xorg.log as my post count < 15


    at last when I tried to switch to runlevel 3 by command "init 3",

    I get following error >>>>>>>

    Dir missing :

    /usr/src/kernel/2.6.35.6.45.fc14.i686/

    /usr/modules/2.6.35.6.45.fc.14. . ./build/


    when I navigated through the above path, kernel version showed different. (kernel-2.6.35.13-92.fc14.i686)

    $rpm -qa kernel
    kernel-2.6.35.6-45.fc14.i686

    (i guess my kernel somehow got updated )

    I want to boot into gui mode with 3d acceleration effects .


    Can any1 help me here ?????



    Thanks in advance

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Have you tried the Linux drivers from Nvidia's driver download website?

    Whenever I'm dissatisfied with either the nouveau or nv drivers, I end up trying theirs. You do need the kernel sources in place, though (yum install kernel-devel or kernel-PAE-devel).

    In any case, you should probably rpm -e whatever nouveau drivers you installed and start over, either w/Nvidia's binary or the Xorg/Fedora nvidia driver package.

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Location
    India
    Posts
    19
    I was having same problem with Nvidia. After replacement to ATI Display card everything is fine. In my 7 years experience with Mandriva Linux I am of opinion that Nvidia cards are not working properly in Linux as Nvidia do not give free & proper Linux drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •