Hey all,

I'm trying to get AD authentication using mod_authnz on apache, and I keep getting the error when trying to start apache. I don't understand why it's stating the obvious, as the AuthLDAP states.

I've searched all over google on this to absolutely no avail (much to my surprise).

CentOS release 5.6 (Final)


Server version: Apache/2.2.19 (Unix)
Server built: Aug 4 2011 03:14:39

I can provide anything else, just wondering if anyone's seen this before.. I've had this one two different machines. I'm by no stretch of the imagination an expert in Apache, so any help would be appreciated.

Thanks in advance.

Chris

P.S. See attached since I can't post AuthLDAP info yet, obviously..

apache.txt