Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Originally Posted by ProfTheory Normally I'd say check firewall settings. I know Server 2003 has its off by default. The Ubuntu box should be blocking anything pertaining to ntp. Have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jun 2010
    Posts
    27

    Quote Originally Posted by ProfTheory View Post
    Normally I'd say check firewall settings. I know Server 2003 has its off by default. The Ubuntu box should be blocking anything pertaining to ntp. Have you tried syncing time with say an XP VM, or physical machine? See if something can sync off the server.
    It's CentOS 5.5. I checked the Windows 7 side and it is synced to the nearest second. I watched as the server and the workstation flipped the minute at the same time.

  2. #12
    Just Joined!
    Join Date
    Jun 2010
    Posts
    27
    When I do "ntpq -pn" on the CentOS workstation this is what I get:

    Please see the screen shot from the CentOS workstation on my DropBox account: http://db.tt/dy2Jkbd

  3. #13
    Just Joined!
    Join Date
    Jun 2010
    Posts
    27
    Solved, I just had to check the box that says Syncronize before service is started inside the time settings and then unchecking the use local time source box.

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •