Find the answer to your Linux question:
Results 1 to 3 of 3
Installing Centos 5 raid 1 on two 1.5tb drives. Had luck with raid 0 cpanal install. With LSI Raid 1 I can see it's installing the OS on both drives ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    Probably simple....install centos 5 / raid 1


    Installing Centos 5 raid 1 on two 1.5tb drives. Had luck with raid 0 cpanal install. With LSI Raid 1 I can see it's installing the OS on both drives (drive traffic lights) and everything goes well until the CD ejection reboot. Once booted (cd pulled) is cannot find the OS. Tried it x2 same results. Ctrl-m in LSI show the logical vlm with the pair of raid 1's but still no os on boot.

    It's been a couple years since I've practiced Linux, but I know I'm missing something here considering I've loaded centos/cpanel raid 0 several times on this machine. I'm lost when it comes to Mirroring. Both drives are 1.5's, everything seems to load correctly to both... It's just right after reboot I get the error.

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    I run 5 here on raid 1. Is grub installed on the mbr?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  3. #3
    Just Joined!
    Join Date
    Aug 2011
    Posts
    36
    did you include the RAID adapter drivers into the kernel? you probably need to pass some additional options to the kernel when booting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •