Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Wow just figured out how to make it work... In each of the rpmfusion repo files free and nonfree as well as the update repos in /etc/yum.repos.d comment out the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590

    Wow just figured out how to make it work... In each of the rpmfusion repo files free and nonfree as well as the update repos in /etc/yum.repos.d comment out the mirrors and use the base url.

  2. #12
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    how the hell do i mark this solved lol

  3. #13
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    The tools for marking a thread as Solved have been broken since the forum software was upgraded.
    So, no need for you to worry about it.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Enthusiast crashandburn0420's Avatar
    Join Date
    Jun 2005
    Location
    Naugatuck, CT
    Posts
    590
    Haha thank god i thought i was going crazy
    Quote Originally Posted by jayd512 View Post
    The tools for marking a thread as Solved have been broken since the forum software was upgraded.
    So, no need for you to worry about it.

  6. #15
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I will mark as solved for you. Thanks for posting your solution.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  7. #16
    Just Joined!
    Join Date
    Sep 2013
    Posts
    1
    This also happened to me and none of the fixes here worked. I fixed it by opening software then I searched for rpmfusion, it looks like it came preinstalled with FC19 or I think but it was checked there. I uninstalled it and installed my copy from RPMFUSION Repo



    And yum update and that took care of the issue. Hope this helps someone

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •