Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    It happens with Fedora LIveCD, Ubuntu, Fuduntu, etc.
    The only one that didn't occur nothing it was Ubuntu Netbook Remix 9.04, but in my university ,we all work with fedora, so fedora was the main achiev.
    I've done a little search, and I'm going to try the centOS , to see if it works right.

  2. #12
    Quote Originally Posted by jackyboy633 View Post
    Do the graphics work fine when you add 'nomodeset' (without the quotes) to your boot options in the GRUB menu. This starts your graphics in failsafe mode. If you need any help doing this, just reply to me.

    Hope this helps

    Jackyboy633
    I think I'm gonna need some help

  3. #13
    Just Joined!
    Join Date
    Jun 2009
    Location
    United Kingdom
    Posts
    2
    davs, when your computer boots up, wait for the POST screen to go away (the screen that you see when you boot up your PC). Next, keep holding down or pressing quickly the 'Esc' key. This should get you to the GRUB menu. The next thing you need to do is add 'nomodeset' (without the quotes) to the kernel options.

    Hint: You can change the timeout of the GRUB screen by logging in as root and using your favourite text editor (i.e. vim or nano) to change the line 'timeout=#' (# means number) to how long you want.

    This should help too.

    Jackyboy633

  4. $spacer_open
    $spacer_close
  5. #14
    U said when u first installed fedora 14 it was working, did it work up until u did the updates? It could be the kernel updates that are messing things up for u. U could still do all the system updates and then revert back to the old kernel if it works before updating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •