Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Code: [advantage@home ~]$ yum list | grep -i pulse alsa-plugins-pulseaudio.x86_64 1.0.24-2.fc15 @koji-override-0/$releasever gyachi-plugin-pulseaudio.x86_64 1.2.10-5.fc15 @updates kde-settings-pulseaudio.noarch 4.6-10.fc15 @fedora mpg123-plugins-pulseaudio.x86_64 1.12.3-1.fc14 @rpmfusion-free pulseaudio.x86_64 0.9.22-5.fc15 @koji-override-0/$releasever pulseaudio-gdm-hooks.x86_64 0.9.22-5.fc15 @koji-override-0/$releasever pulseaudio-libs.x86_64 0.9.22-5.fc15 @koji-override-0/$releasever ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8

    Code:
    [advantage@home ~]$ yum list | grep -i pulse
    alsa-plugins-pulseaudio.x86_64           1.0.24-2.fc15                  @koji-override-0/$releasever
    gyachi-plugin-pulseaudio.x86_64          1.2.10-5.fc15                  @updates
    kde-settings-pulseaudio.noarch           4.6-10.fc15                    @fedora 
    mpg123-plugins-pulseaudio.x86_64         1.12.3-1.fc14                  @rpmfusion-free
    pulseaudio.x86_64                        0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-gdm-hooks.x86_64              0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-libs.x86_64                   0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-libs-glib2.x86_64             0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-module-bluetooth.x86_64       0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-module-gconf.x86_64           0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-module-x11.x86_64             0.9.22-5.fc15                  @koji-override-0/$releasever
    pulseaudio-utils.x86_64                  0.9.22-5.fc15                  @koji-override-0/$releasever
    alsa-plugins-pulseaudio.i686             1.0.24-2.fc15                  fedora  
    fluxbox-pulseaudio.noarch                1.3.1-1.fc15                   fedora  
    nocpulse-common.noarch                   2.1.19-3.fc15                  fedora  
    perl-NOCpulse-CLAC.noarch                1.9.8-7.fc15                   fedora  
    perl-NOCpulse-Debug.noarch               1.23.15-7.fc15                 fedora  
    perl-NOCpulse-Gritch.noarch              1.27.8-3.fc15                  fedora  
    perl-NOCpulse-Object.noarch              1.26.12-2.fc15                 fedora  
    perl-NOCpulse-SetID.noarch               1.6.11-4.fc15                  fedora  
    perl-NOCpulse-Utils.noarch               1.14.11-7.fc15                 fedora  
    projectM-pulseaudio.x86_64               2.0.1-4.fc15                   fedora  
    pulseaudio-equalizer.noarch              2.7-8.fc15                     fedora  
    pulseaudio-esound-compat.x86_64          0.9.22-5.fc15                  fedora  
    pulseaudio-libs.i686                     0.9.22-5.fc15                  fedora  
    pulseaudio-libs-devel.i686               0.9.22-5.fc15                  fedora  
    pulseaudio-libs-devel.x86_64             0.9.22-5.fc15                  fedora  
    pulseaudio-libs-glib2.i686               0.9.22-5.fc15                  fedora  
    pulseaudio-libs-zeroconf.i686            0.9.22-5.fc15                  fedora  
    pulseaudio-libs-zeroconf.x86_64          0.9.22-5.fc15                  fedora  
    pulseaudio-module-jack.x86_64            0.9.22-5.fc15                  fedora  
    pulseaudio-module-lirc.x86_64            0.9.22-5.fc15                  fedora  
    pulseaudio-module-zeroconf.x86_64        0.9.22-5.fc15                  fedora  
    pulseaudio-utils.i686                    0.9.22-5.fc15                  fedora  
    pulsecaster.noarch                       0.1.8.1-3.fc15                 fedora  
    wine-pulseaudio.i686                     1.3.24-1.fc15                  updates 
    wine-pulseaudio.x86_64                   1.3.24-1.fc15                  updates 
    xmms-pulse.x86_64                        0.9.4-9.fc15                   fedora
    Last edited by MikeTbob; 09-22-2011 at 12:42 AM. Reason: Added Code Tags

  2. #12
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    The @ sign means that those components are installed, and it seems that you have what you need. So, I think we need to see if there are drivers for this device. I think we are half-way there in that the system recognizes the headset as an audio device, but it just doesn't recognize it as an output device. Just to be on the safe side, check if the pulseaudio daemon is running:

    Code:
    pulseaudio --check
    echo $?
    If this outputs '1' then it is running, otherwise it hasn't been started and you need to enable it with the command "pulseaudio --start".
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #13
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    I tried the above and it seems to be running because it did output a 1

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    Quote Originally Posted by Advantage View Post
    I tried the above and it seems to be running because it did output a 1
    Ok. At this point, we need more information about the device in question so we can help find a driver for it, or how to get the current drivers to recognize it as an audio output device. Please provide output from the commands lsmod, lspci, and lsusb.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #15
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    well this is odd... I just now hooked it up again... before I tried putting in those commands and now I see it in all 3 listings... So I am assuming it is fixed. =/
    Thanks for your help!

  7. #16
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,677
    Quote Originally Posted by Advantage View Post
    well this is odd... I just now hooked it up again... before I tried putting in those commands and now I see it in all 3 listings... So I am assuming it is fixed. =/
    Thanks for your help!
    I guess you just found the magic wand! I hope it is working properly for you now.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  8. #17
    Just Joined!
    Join Date
    Apr 2012
    Posts
    1
    Just restart pulseaudio, and you should see the headphones in the input and output tabs.

    pulseaudio --kill
    pulseaudio --start

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •