Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Hello, I have just recently installed Fedora 15 64-Bit and have been enjoying it so far. However, I tried plugging in my Wireless USB Headset and I get no sound ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8

    No Sound - Logitech G930 Headset


    Hello,
    I have just recently installed Fedora 15 64-Bit and have been enjoying it so far. However, I tried plugging in my Wireless USB Headset and I get no sound out of the headphones when I select them from the sound settings. I do get sound out of my speakers but none out of my headphones. Anyone have this problem before or any ideas for solutions?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    When you say that this is a wireless USB headset, does that mean it has its own USB transceiver dongle? Is the transceiver bluetooth?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    well it doesn't necessarily say that it is bluetooth... It just says it operates at a frequency of 2.4 GHz
    here is the actual info:

    Wireless

    Connection: 2.4 GHz RF
    Range: up to 40 feet (12 meters)*
    Audio stream: uncompressed 48 kHz
    Reception: dual antenna
    Interference resistance: forward error correction and dynamic channel selection

    here is the link... logitech.com/en-us/gaming/headsets/devices/7248

    In the sound settings it is recognized but for some reason I get no input or output.
    Thanks for your help in advance!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Ok. What window manager are you using - Gnome? or KDE?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #5
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    I am using Gnome 3.0.1

  7. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Quote Originally Posted by Advantage View Post
    I am using Gnome 3.0.1
    Ok. Right click on the sound icon in the top menu bar, and select "Sound Preferences". Select the "Hardware" tab, and you should be able to see the various sound devices you have installed, including the wireless headset. If that doesn't appear, then you will need to find a driver for the device. If it does appear, then select the "Output" tab and click on the headset entry to enable it. Then you can go back to the Hardware tab, select the headset, and click on the "Test Speakers" button to see if the device is working. You may need to adjust the output volume slider.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  8. #7
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    Interesting, I notice that I see the Wireless headset listed under Hardware, however I do not see it listed in the Output.

  9. #8
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Quote Originally Posted by Advantage View Post
    Interesting, I notice that I see the Wireless headset listed under Hardware, however I do not see it listed in the Output.
    Then I suspect you need an appropriate driver for the device to work, or there needs to be something to activate it so the sound system recognizes it as an output device. When I activate my bluetooth headset, it shows up in Hardware, Input, and Output. Do you have the pulse audio drivers installed, or just the ALSA drivers?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  10. #9
    Just Joined!
    Join Date
    Sep 2011
    Posts
    8
    I have no idea. Where can I get them?

  11. #10
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Try this on a command line and post the output here:
    Code:
    yum list | grep -i pulse
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •