Find the answer to your Linux question:
Page 3 of 13 FirstFirst 1 2 3 4 5 6 7 ... LastLast
Results 21 to 30 of 124
Code: cd / mount /dev/sda1 /mnt/usb cd /mnt/usb and make sure that sda1 is a one...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035

    Code:
    cd /
    mount /dev/sda1 /mnt/usb
    cd /mnt/usb
    and make sure that sda1 is a one

  2. #22
    Linux Newbie
    Join Date
    Dec 2004
    Posts
    108
    so what do i do after i do all of that? how do i run the install?
    Only the strong survive.

  3. #23
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    if it's an rpm, follow the rpm instructions i gave, and if it's a tarball, follow those instructions

  4. #24
    Linux Newbie
    Join Date
    Dec 2004
    Posts
    108
    ok well i tried it and it didn't work. it said:
    erro: open of gaim-1.1.0-mdk10.0.i586.rpm faild: no such file or directory

    i also tried it with gaim-1.1.0.rpm

    and gaim-mdk10.0.i586.rpm
    Only the strong survive.

  5. #25
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    do
    Code:
    ls
    and use the file that returns

  6. #26
    Linux Newbie
    Join Date
    Dec 2004
    Posts
    108
    ok this is the file:

    gaim-1.1.0-0mdk10.0.i586.rpm

    and i put that in and it said this:

    unknown option
    Only the strong survive.

  7. #27
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Code:
    rpm -i gaim-1.1.0-0mdk10.0.i586.rpm

  8. #28
    Linux Newbie
    Join Date
    Dec 2004
    Posts
    108
    ok i finally got it, but this is what came up:

    warning: gaim-1.1.0-0mdk10.0.i586.rpm: V3 DSA signature: NOKEY, key ID 4c292fcc

    error: failed dependencies:
    gtk+2.0 >=2.0.0 is needed by gaim-1.1.0-0mdk10.0
    libns3 is needed by gaim-1.1.0-mdk10.0
    perl-base >= 2:5.8.3 is needed by gaim-1.1.0-0mdk10.0
    libaspell.so.15 is need by gaim-1.1.0-0mdk10.0
    libgtkspell.so.0 is needed by gaim-1.1.0-0mdk10.0
    libXss.so.1 is needed by gaim-1.1.0-0mdk10.0

    so does this mean i can't install it?
    Only the strong survive.

  9. #29
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    ah
    you have stumbled into what is known as "dependency hell" :/
    i'm afraid the only solution is to either use something like yum or apt, or to download each package individually.

  10. #30
    Linux Newbie
    Join Date
    Dec 2004
    Posts
    108
    so how do i use "yum" ?

    or can you give me a link to download a different one?

    also, i looked at the pic of your desktop, how can i get mine to look more like yours? mine just has 3 icons, a blue background, and that's basically it.
    Only the strong survive.

Page 3 of 13 FirstFirst 1 2 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •