Find the answer to your Linux question:
Results 1 to 3 of 3
This problem just recently started happening. Approximately once an hour, the system freezes up completely. The keyboard and mouse accept no input, the screen freezes, and the Scroll-lock and Caps-lock ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    133

    FC3 freezes frequently while using firefox/mozilla or term.


    This problem just recently started happening. Approximately once an hour, the system freezes up completely. The keyboard and mouse accept no input, the screen freezes, and the Scroll-lock and Caps-lock lights flash. The only thing I can do is hold the power button to do a hard shutdown, and restart the system.
    The problem seems to happen most often when I am typing in a text prompt in mozilla, or in the terminal.

    My specs:

    Dell Inspiron 9100 Laptop
    Pentium 4 w/HT
    1.00 gb ram
    ATI 9700 mobility

    Fedora Core 3
    Kernel: 2.6.9-1.681 smp



    It turns out, if i run the non-smp kernel, the problem disappears, but I don't like this solution. My wireless card seems not to work with that kernel, and I'm only using half of my processor with the non-smp kernel.

    Does anyone have any ideas??

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    I have seen problems with ATI cards, starting with rage 128 thru to your card, I see it mostly related to opengl screensavers, You can try the vesa driver but I dont know what your graphic's requirements are.

  3. #3
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    133
    Thanks for the advice Bloggins.

    The problem seems to be fixed. I know that it started happening after I installed a few packages. I wasn't sure which ones, so I used rpm -qa to find a some packages that I didn't need, and uninstalled them. I also uninstalled mozilla and firefox, and then reinstalled firefox.
    In addition, I switched my video card driver to the Radeon (generic) driver.
    The problem is now gone. I'm not sure which step fixed it, but im just glad its fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •