Find the answer to your Linux question:
Results 1 to 7 of 7
I tried to install Fedora Core 2, and now the GUI won't come up. I tried #startx but got the following result: (EE) I810(0): No Video BIOS modes for chosen ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    8

    Fedora X Config Problem


    I tried to install Fedora Core 2, and now the GUI won't come up. I tried
    #startx but got the following result:

    (EE) I810(0): No Video BIOS modes for chosen depth.
    (EE) Screen(s) found, but none have a usable configuration

    Fatal server error:
    no screens found

    How do I get the GUI to come up so I can start using Linux? I am running a Pentium 4 3.0 GHz with an Intel 865 graphics controller.

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    As root try; system-config-display --reconfig then set up your display

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    8
    That did not work.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    are able to get to a console screen?

  6. #5
    Just Joined!
    Join Date
    Dec 2004
    Posts
    8
    Yes, I can use the shell. I just can't use X.

  7. #6
    Just Joined!
    Join Date
    Dec 2004
    Posts
    25
    As root type X on the comand line then press the tab key, this will list all the commands available to root starting with X, you are looking for somthing along the lines of Xconfig (its XFree86 in RH 7 not sure about RH 9) you may be able to use one of those tools to configure X also you may wish to open a secound terminal Alt+ f2 login and type lspci (list pci) that will help id you video card (and any other pci devices)
    to start X from the command line type in startx

  8. #7
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    when you run systen-config-display --reconfig something must happen, what is it?, in addition there should be log files written, look for Xerrors in your home dir, look for stuff in /var/log/nmessages. systen-config-display --reconfig should try to probe for display, what is the card it tries to use, it should show that as it trys to start.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •