Find the answer to your Linux question:
Results 1 to 2 of 2
Hi we can't change the default ssh port number "22" to another port on our Fedora 10 box. I changed and uncommented the port number in ssh_config and sshd_config files ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    22

    Can't change SSH port number in FC10


    Hi we can't change the default ssh port number "22" to another port on our Fedora 10 box. I changed and uncommented the port number in ssh_config and sshd_config files to port 988. also tried port 1988. SELinux is disabled. I tried disabling the firewall - no luck. Ive done this easily on earlier versions of FC. Any suggestions? Thanks

  2. #2
    Just Joined!
    Join Date
    Sep 2006
    Posts
    22
    Got it to work by adding a firewall rule for my new port using webmin!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •