Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there. I am attempting a restore on Red Hat 8.0 using tar. The syntax of the restore command has not chaged for many months and has worked before. After ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    1

    Red Hat EOF error during restore


    Hi there.
    I am attempting a restore on Red Hat 8.0 using tar.
    The syntax of the restore command has not chaged for many months and has worked before.
    After a few hours of waiting for the tape to run through, I am presented with the error:
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now
    I have tried 2 different tapes on 2 different servers. I have even tried creating a list of files contained on the tape and received the same error (in this case the file was partially created and confirmed that the file I wish to restore is on the tape).
    Any help or ideas would be greatly apreciated.
    Hooroo.

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    It seems to me that your tape (or at least the tar archive on it) is corrupt. Make sure you are using the proper options to tar, etc.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •