Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    How to Disable Auto Kernel Update


    I'm running Fedora 15.
    Its kernel was 2.6.41.
    When I switch on my fedora this morning, I found that its kernel is automatically updated to 2.6.42.
    Because of this change, my virtual machines in VirtualBox refused to start.
    I have had this problem before when the kernel changed from 2.6.40 to 2.6.41.

    Can anyone tell me how to disable this automatic update of the kernel?

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,798
    Are you running YUM set to update your system automatically?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  3. #3
    Quote Originally Posted by Lazydog View Post
    Are you running YUM set to update your system automatically?
    How do I check that and if enabled, how would I disable it?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,798
    Check cron. Most likely in the cron.daily section.

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  6. #5
    Quote Originally Posted by Lazydog View Post
    Check cron. Most likely in the cron.daily section.
    Checked cron.daily, weekly, monthly and hourly but could not find the yum updates....

    Any help?

  7. #6
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,798
    What is the output of the following command;

    Code:
    chkconfig --list yum-updatesd

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •