Find the answer to your Linux question:
Results 1 to 4 of 4
Hi! I am using RedHat 5 64 bit as my operating system. When I try to login from tty1 to 6 it is taking username and password but again login ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Location
    Hyderabad, India
    Posts
    24

    Login prompt returns from tty1 - 6


    Hi!

    I am using RedHat 5 64 bit as my operating system.

    When I try to login from tty1 to 6 it is taking username and password but again login prompts return with out any message.
    But I am able to login with tty7 (GUI).

    Even root user is also not able login with tty1 to 6.

    So far this is work fine, but from this day onwards it is bothering me ....


    waiting for the reply ............

  2. #2
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    112
    Quote Originally Posted by chiranjeevis View Post
    Hi!

    I am using RedHat 5 64 bit as my operating system.

    When I try to login from tty1 to 6 it is taking username and password but again login prompts return with out any message.
    But I am able to login with tty7 (GUI).

    Even root user is also not able login with tty1 to 6.

    So far this is work fine, but from this day onwards it is bothering me ....


    waiting for the reply ............
    have you checked the logs for a possible clue?

    /var/log/secure

  3. #3
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,244
    Have you recently changed your .bashrc file? Putting an exit command at the end of .bashrc can cause this problem. I know because I made that mistake once.
    "I'm just a little old lady; don't try to dazzle me with jargon!"
    www.hrussman.entadsl.com

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2011
    Location
    Fairfax, Virginia, USA
    Posts
    94
    Quote Originally Posted by chiranjeevis View Post
    Hi!

    I am using RedHat 5 64 bit as my operating system.

    When I try to login from tty1 to 6 it is taking username and password but again login prompts return with out any message.
    But I am able to login with tty7 (GUI).

    Even root user is also not able login with tty1 to 6.

    So far this is work fine, but from this day onwards it is bothering me ....


    waiting for the reply ............
    Hi, one more thing to check is /etc/securetty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •