Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have installed a fresh copy of RH Enterprise 6.2 multiple times now, and I am not able to use the 'p' key (uppercase works), or type anything in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2012
    Posts
    5

    RH Enterprise 6.2 cannot use 'p' key or type in Firefox at all


    Hello,

    I have installed a fresh copy of RH Enterprise 6.2 multiple times now, and I am not able to use the 'p' key (uppercase works), or type anything in to Firefox. I found a match to an earlier bug, and have also verified their patch was installed on my release. I am not lost on what to do to resolve this issue.

    Here is a link to the previous bug a few years ago. Someone else also mentions that it occurs to them in RH6.x as well.

    H T T P S://bugzilla.redhat.com/show_bug.cgi?id=595763#attach_432915

    Also mentioned on BUG 623223

    Very annoying.. any help would be greatly appreciated. I downloaded the "patch" and ran >patch <patch> but it just hangs. I also installed the RPM via >rpm -i <package> and it says its already on my system.

    Thank you for helping.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,929
    This may not be the problem that you're experiencing - it could be that it just looks similar.

    Are you running this on a laptop? I had a similar problem a year or so ago when I thought my keyboard had died on my laptop - but it has no 'numlock' light. And I'd inadvertently turned on the numlock feature with a fn-key combination, and it persisted across reboots. It was very frustrating. The U, I and P keys were converted into the top line of the keypad keys.

    The other thing to check is that you have the correct keyboard layout loaded for your locale. If you're trying to run a different language keyboard to the one you expect, odd things can happen on the keyboard front. From memory, the keyboard settings are on the System->Administration or System->Preferences on the Gnome menus.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Apr 2012
    Posts
    5
    Roxoff,

    Thank you for your reply and support. All valid points, although I do believe my issue is being caused by Gnome. I am running two Linux servers from fresh installs. I access them via Cisco CIMC (Like HP ILO). One works flawlessly, and the other, the p key and Firefox wont except any input. I can not find it now, although I saw a related post that pointed me to the previous bug stating the exact same things with RH Enterprise 6.2.

    I opened a case with RHN, although the speed in which they are supporting me is less than what my company currently needs. I am going to take the quick fix on this and either switch to KDE, or to re-install without any x-windows at all, and just use command line. I have tested both alternate options on a separate box and the keyboard is working great. What gets me is that I installed two boxes at the same time with Gnome, and one works just fine. I am not sure what package may of caused this that I may of selected during install. I thought I had picked the same ones... but who knows, I could of fubbed something up there.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •