Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
I have a core i5 system with intel motherboard DH67CL. my monitor can support max 1366x768. after installing fedora 16 the max screen resolution was 800x600. i downloaded and installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    6

    limited monitor resolution in fedora 16


    I have a core i5 system with intel motherboard DH67CL. my monitor can support max 1366x768. after installing fedora 16 the max screen resolution was 800x600. i downloaded and installed intel display drivers "xf86-video-intel-2.19.0" for linux

    after installing the drivers, i got 1024x768(4:3) as a bonus but still cant get 1366x768 (16:9).

    any help would be appreciated

  2. #2
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    What is the output of /var/log/Xorg.0.log?
    I have a very similar set up and I am using 2.17 that installed with the f16 install disc.

  3. #3
    Just Joined!
    Join Date
    May 2012
    Posts
    6
    Quote Originally Posted by ktech11 View Post
    What is the output of /var/log/Xorg.0.log?
    I have a very similar set up and I am using 2.17 that installed with the f16 install disc.
    [ 20.572]
    X.Org X Server 1.11.4
    Release Date: 2012-01-27
    [ 20.572] X Protocol Version 11, Revision 0
    [ 20.572] Build Operating System: x86-07 2.6.32-220.4.1.el6.x86_64
    [ 20.572] Current Operating System: Linux localhost.localdomain 3.3.6-3.fc16.i686.PAE #1 SMP Wed May 16 22:18:40 UTC 2012 i686
    [ 20.572] Kernel command line: BOOT_IMAGE=/vmlinuz-3.3.6-3.fc16.i686.PAE root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
    [ 20.572] Build Date: 27 March 2012 05:11:39AM
    [ 20.572] Build ID: xorg-x11-server 1.11.4-3.fc16
    [ 20.572] Current version of pixman: 0.24.4
    [ 20.572] Before reporting problems, check
    to make sure that you have the latest version.
    [ 20.572] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [ 20.572] (==) Log file: "/var/log/Xorg.0.log", Time: Mon May 28 13:09:28 2012
    [ 20.599] (==) Using config directory: "/etc/X11/xorg.conf.d"
    [ 20.599] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [ 20.600] (==) No Layout section. Using the first Screen section.
    [ 20.600] (==) No screen section available. Using defaults.
    [ 20.600] (**) |-->Screen "Default Screen Section" (0)
    [ 20.600] (**) | |-->Monitor "<default monitor>"
    [ 20.600] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
    [ 20.600] (==) Automatically adding devices
    [ 20.600] (==) Automatically enabling devices
    [ 20.600] (==) FontPath set to:
    catalogue:/etc/X11/fontpath.d,
    built-ins
    [ 20.600] (==) ModulePath set to "/usr/lib/xorg/modules"
    [ 20.600] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
    [ 20.600] (II) Loader magic: 0x8223580
    [ 20.600] (II) Module ABI versions:
    [ 20.600] X.Org ANSI C Emulation: 0.4
    [ 20.600] X.Org Video Driver: 11.0
    [ 20.600] X.Org XInput driver : 13.0
    [ 20.600] X.Org Server Extension : 6.0
    [ 20.601] (--) PCI:*(0:0:2:0) 8086:0112:8086:2003 rev 9, Mem @ 0xfe000000/4194304, 0xe0000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
    [ 20.601] (II) LoadModule: "extmod"
    [ 20.604] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
    [ 20.604] (II) Module extmod: vendor="X.Org Foundation"
    [ 20.604] compiled for 1.11.4, module version = 1.0.0
    [ 20.604] Module class: X.Org Server Extension
    [ 20.604] ABI class: X.Org Server Extension, version 6.0
    [ 20.604] (II) Loading extension SELinux
    [ 20.604] (II) Loading extension MIT-SCREEN-SAVER
    [ 20.604] (II) Loading extension XFree86-VidModeExtension
    [ 20.604] (II) Loading extension XFree86-DGA
    [ 20.604] (II) Loading extension DPMS
    [ 20.604] (II) Loading extension XVideo
    [ 20.604] (II) Loading extension XVideo-MotionCompensation
    [ 20.604] (II) Loading extension X-Resource
    [ 20.604] (II) LoadModule: "dbe"
    [ 20.604] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
    [ 20.604] (II) Module dbe: vendor="X.Org Foundation"
    [ 20.604] compiled for 1.11.4, module version = 1.0.0
    [ 20.604] Module class: X.Org Server Extension
    [ 20.604] ABI class: X.Org Server Extension, version 6.0
    [ 20.604] (II) Loading extension DOUBLE-BUFFER
    [ 20.604] (II) LoadModule: "glx"
    [ 20.604] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [ 20.604] (II) Module glx: vendor="X.Org Foundation"
    [ 20.604] compiled for 1.11.4, module version = 1.0.0
    [ 20.604] ABI class: X.Org Server Extension, version 6.0
    [ 20.604] (==) AIGLX enabled
    [ 20.604] (II) Loading extension GLX
    [ 20.604] (II) LoadModule: "record"
    [ 20.604] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
    [ 20.605] (II) Module record: vendor="X.Org Foundation"
    [ 20.605] compiled for 1.11.4, module version = 1.13.0
    [ 20.605] Module class: X.Org Server Extension
    [ 20.605] ABI class: X.Org Server Extension, version 6.0
    [ 20.605] (II) Loading extension RECORD
    [ 20.605] (II) LoadModule: "dri"
    [ 20.605] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
    [ 20.605] (II) Module dri: vendor="X.Org Foundation"
    [ 20.605] compiled for 1.11.4, module version = 1.0.0
    [ 20.605] ABI class: X.Org Server Extension, version 6.0
    [ 20.605] (II) Loading extension XFree86-DRI
    [ 20.605] (II) LoadModule: "dri2"
    [ 20.605] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    [ 20.605] (II) Module dri2: vendor="X.Org Foundation"
    [ 20.605] compiled for 1.11.4, module version = 1.2.0
    [ 20.605] ABI class: X.Org Server Extension, version 6.0
    [ 20.605] (II) Loading extension DRI2
    [ 20.605] (==) Matched intel as autoconfigured driver 0
    [ 20.605] (==) Matched vesa as autoconfigured driver 1
    [ 20.605] (==) Matched fbdev as autoconfigured driver 2
    [ 20.605] (==) Assigned the driver to the xf86ConfigLayout
    [ 20.605] (II) LoadModule: "intel"
    [ 20.605] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [ 20.605] (II) Module intel: vendor="X.Org Foundation"
    [ 20.605] compiled for 1.11.3, module version = 2.17.0
    [ 20.605] Module class: X.Org Video Driver
    [ 20.605] ABI class: X.Org Video Driver, version 11.0
    [ 20.605] (II) LoadModule: "vesa"
    [ 20.605] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
    [ 20.605] (II) Module vesa: vendor="X.Org Foundation"
    [ 20.605] compiled for 1.10.99.902, module version = 2.3.0
    [ 20.606] Module class: X.Org Video Driver
    [ 20.606] ABI class: X.Org Video Driver, version 11.0
    [ 20.606] (II) LoadModule: "fbdev"
    [ 20.606] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
    [ 20.606] (II) Module fbdev: vendor="X.Org Foundation"
    [ 20.606] compiled for 1.10.99.902, module version = 0.4.2
    [ 20.606] ABI class: X.Org Video Driver, version 11.0
    [ 20.606] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
    i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
    E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
    965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
    4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
    Sandybridge Desktop (GT1), Sandybridge Desktop (GT2),
    Sandybridge Desktop (GT2+), Sandybridge Mobile (GT1),
    Sandybridge Mobile (GT2), Sandybridge Mobile (GT2+),
    Sandybridge Server, Ivybridge Mobile (GT1), Ivybridge Mobile (GT2),
    Ivybridge Desktop (GT1), Ivybridge Desktop (GT2), Ivybridge Server
    [ 20.606] (II) VESA: driver for VESA chipsets: vesa
    [ 20.606] (II) FBDEV: driver for framebuffer: fbdev
    [ 20.606] (++) using VT number 1

    [ 20.609] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
    [ 20.609] (WW) Falling back to old probe method for vesa
    [ 20.609] (WW) Falling back to old probe method for fbdev
    [ 20.609] (II) Loading sub module "fbdevhw"
    [ 20.609] (II) LoadModule: "fbdevhw"
    [ 20.610] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
    [ 20.610] (II) Module fbdevhw: vendor="X.Org Foundation"
    [ 20.610] compiled for 1.11.4, module version = 0.0.2
    [ 20.610] ABI class: X.Org Video Driver, version 11.0
    [ 20.610] drmOpenDevice: node name is /dev/dri/card0
    [ 20.610] drmOpenDevice: open result is 8, (OK)
    [ 20.610] drmOpenByBusid: Searching for BusID pci:0000:00:02.0
    [ 20.610] drmOpenDevice: node name is /dev/dri/card0
    [ 20.610] drmOpenDevice: open result is 8, (OK)
    [ 20.610] drmOpenByBusid: drmOpenMinor returns 8
    [ 20.610] drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
    [ 20.610] (II) intel(0): Creating default Display subsection in Screen section
    "Default Screen Section" for depth/fbbpp 24/32
    [ 20.610] (==) intel(0): Depth 24, (--) framebuffer bpp 32
    [ 20.610] (==) intel(0): RGB weight 888
    [ 20.610] (==) intel(0): Default visual is TrueColor
    [ 20.610] (II) intel(0): Integrated Graphics Chipset: Intel(R) Sandybridge Desktop (GT2)
    [ 20.610] (--) intel(0): Chipset: "Sandybridge Desktop (GT2)"
    [ 20.610] (**) intel(0): Relaxed fencing enabled
    [ 20.610] (**) intel(0): Wait on SwapBuffers? enabled
    [ 20.610] (**) intel(0): Triple buffering? enabled
    [ 20.610] (**) intel(0): Framebuffer tiled
    [ 20.610] (**) intel(0): Pixmaps tiled
    [ 20.610] (**) intel(0): 3D buffers tiled
    [ 20.610] (**) intel(0): SwapBuffers wait enabled
    [ 20.610] (==) intel(0): video overlay key set to 0x101fe
    [ 20.770] (II) intel(0): Output VGA1 has no monitor section
    [ 20.894] (II) intel(0): Output HDMI1 has no monitor section
    [ 20.907] (II) intel(0): Output DP1 has no monitor section
    [ 20.930] (II) intel(0): Output HDMI2 has no monitor section
    [ 20.942] (II) intel(0): Output DP2 has no monitor section
    [ 21.102] (II) intel(0): EDID for output VGA1
    [ 21.102] (II) intel(0): Printing probed modes for output VGA1
    [ 21.102] (II) intel(0): Modeline "1024x768"x60.0 65.00 1024 1048 1184 1344 768 771 777 806 -hsync -vsync (48.4 kHz)
    [ 21.102] (II) intel(0): Modeline "800x600"x60.3 40.00 800 840 968 1056 600 601 605 628 +hsync +vsync (37.9 kHz)
    [ 21.102] (II) intel(0): Modeline "800x600"x56.2 36.00 800 824 896 1024 600 601 603 625 +hsync +vsync (35.2 kHz)
    [ 21.102] (II) intel(0): Modeline "848x480"x60.0 33.75 848 864 976 1088 480 486 494 517 +hsync +vsync (31.0 kHz)
    [ 21.102] (II) intel(0): Modeline "640x480"x59.9 25.18 640 656 752 800 480 489 492 525 -hsync -vsync (31.5 kHz)
    [ 21.226] (II) intel(0): EDID for output HDMI1
    [ 21.239] (II) intel(0): EDID for output DP1
    [ 21.262] (II) intel(0): EDID for output HDMI2
    [ 21.274] (II) intel(0): EDID for output DP2
    [ 21.274] (II) intel(0): Output VGA1 connected
    [ 21.274] (II) intel(0): Output HDMI1 disconnected
    [ 21.274] (II) intel(0): Output DP1 disconnected
    [ 21.274] (II) intel(0): Output HDMI2 disconnected
    [ 21.274] (II) intel(0): Output DP2 disconnected
    [ 21.274] (II) intel(0): Using fuzzy aspect match for initial modes
    [ 21.274] (II) intel(0): Output VGA1 using initial mode 1024x768 +0+0
    [ 21.274] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
    [ 21.274] (II) intel(0): Kernel page flipping support detected, enabling
    [ 21.274] (==) intel(0): DPI set to (96, 96)
    [ 21.274] (II) Loading sub module "fb"
    [ 21.274] (II) LoadModule: "fb"
    [ 21.274] (II) Loading /usr/lib/xorg/modules/libfb.so
    [ 21.274] (II) Module fb: vendor="X.Org Foundation"
    [ 21.274] compiled for 1.11.4, module version = 1.0.0
    [ 21.274] ABI class: X.Org ANSI C Emulation, version 0.4
    [ 21.274] (II) Loading sub module "dri2"
    [ 21.274] (II) LoadModule: "dri2"
    [ 21.274] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    [ 21.274] (II) Module dri2: vendor="X.Org Foundation"
    [ 21.274] compiled for 1.11.4, module version = 1.2.0
    [ 21.274] ABI class: X.Org Server Extension, version 6.0
    [ 21.274] (II) UnloadModule: "vesa"
    [ 21.274] (II) Unloading vesa
    [ 21.274] (II) UnloadModule: "fbdev"
    [ 21.274] (II) Unloading fbdev
    [ 21.274] (II) UnloadModule: "fbdevhw"
    [ 21.274] (II) Unloading fbdevhw
    [ 21.274] (==) Depth 24 pixmap format is 32 bpp
    [ 21.274] (II) intel(0): [DRI2] Setup complete
    [ 21.274] (II) intel(0): [DRI2] DRI driver: i965
    [ 21.274] (II) intel(0): Allocated new frame buffer 1024x768 stride 4096, tiled
    [ 21.275] (II) UXA(0): Driver registered support for the following operations:
    [ 21.275] (II) solid
    [ 21.275] (II) copy
    [ 21.275] (II) composite (RENDER acceleration)
    [ 21.275] (II) put_image
    [ 21.275] (II) get_image
    [ 21.275] (==) intel(0): Backing store disabled
    [ 21.275] (==) intel(0): Silken mouse enabled
    [ 21.275] (II) intel(0): Initializing HW Cursor
    [ 21.330] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
    [ 21.330] (==) intel(0): DPMS enabled
    [ 21.330] (==) intel(0): Intel XvMC decoder enabled
    [ 21.330] (II) intel(0): Set up textured video
    [ 21.330] (II) intel(0): [XvMC] xvmc_vld driver initialized.
    [ 21.330] (II) intel(0): direct rendering: DRI2 Enabled
    [ 21.330] (==) intel(0): hotplug detection: "enabled"
    [ 21.330] (--) RandR disabled
    [ 21.330] (II) Initializing built-in extension Generic Event Extension
    [ 21.330] (II) Initializing built-in extension SHAPE
    [ 21.330] (II) Initializing built-in extension MIT-SHM
    [ 21.330] (II) Initializing built-in extension XInputExtension
    [ 21.330] (II) Initializing built-in extension XTEST
    [ 21.330] (II) Initializing built-in extension BIG-REQUESTS
    [ 21.330] (II) Initializing built-in extension SYNC
    [ 21.330] (II) Initializing built-in extension XKEYBOARD
    [ 21.330] (II) Initializing built-in extension XC-MISC
    [ 21.330] (II) Initializing built-in extension XINERAMA
    [ 21.330] (II) Initializing built-in extension XFIXES
    [ 21.330] (II) Initializing built-in extension RENDER
    [ 21.330] (II) Initializing built-in extension RANDR
    [ 21.330] (II) Initializing built-in extension COMPOSITE
    [ 21.330] (II) Initializing built-in extension DAMAGE
    [ 21.331] (II) SELinux: Disabled by boolean
    [ 21.338] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
    [ 21.338] (II) AIGLX: enabled GLX_INTEL_swap_event
    [ 21.338] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
    [ 21.338] (II) AIGLX: enabled GLX_SGI_make_current_read
    [ 21.338] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
    [ 21.338] (II) AIGLX: Loaded and initialized i965
    [ 21.338] (II) GLX: Initialized DRI2 GL provider for screen 0
    [ 21.339] (II) intel(0): Setting screen physical size to 270 x 203
    [ 21.473] (II) config/udev: Adding input device Power Button (/dev/input/event1)
    [ 21.473] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [ 21.473] (**) Power Button: Applying InputClass "system-setup-keyboard"
    [ 21.473] (II) LoadModule: "evdev"
    [ 21.473] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.473] (II) Module evdev: vendor="X.Org Foundation"
    [ 21.473] compiled for 1.11.3, module version = 2.6.99
    [ 21.473] Module class: X.Org XInput Driver
    [ 21.473] ABI class: X.Org XInput driver, version 13.0
    [ 21.473] (II) Using input driver 'evdev' for 'Power Button'
    [ 21.473] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.473] (**) Power Button: always reports core events
    [ 21.473] (**) evdev: Power Button: Device: "/dev/input/event1"
    [ 21.473] (--) evdev: Power Button: Vendor 0 Product 0x1
    [ 21.473] (--) evdev: Power Button: Found keys
    [ 21.473] (II) evdev: Power Button: Configuring as keyboard
    [ 21.473] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
    [ 21.473] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
    [ 21.473] (**) Option "xkb_rules" "evdev"
    [ 21.473] (**) Option "xkb_model" "pc105+inet"
    [ 21.473] (**) Option "xkb_layout" "us"
    [ 21.473] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
    [ 21.488] (II) config/udev: Adding input device Power Button (/dev/input/event0)
    [ 21.488] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [ 21.489] (**) Power Button: Applying InputClass "system-setup-keyboard"
    [ 21.489] (II) Using input driver 'evdev' for 'Power Button'
    [ 21.489] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.489] (**) Power Button: always reports core events
    [ 21.489] (**) evdev: Power Button: Device: "/dev/input/event0"
    [ 21.489] (--) evdev: Power Button: Vendor 0 Product 0x1
    [ 21.489] (--) evdev: Power Button: Found keys
    [ 21.489] (II) evdev: Power Button: Configuring as keyboard
    [ 21.489] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
    [ 21.489] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
    [ 21.489] (**) Option "xkb_rules" "evdev"
    [ 21.489] (**) Option "xkb_model" "pc105+inet"
    [ 21.489] (**) Option "xkb_layout" "us"
    [ 21.489] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
    [ 21.489] (II) config/udev: Adding input device PixArt USB Optical Mouse (/dev/input/event2)
    [ 21.489] (**) PixArt USB Optical Mouse: Applying InputClass "evdev pointer catchall"
    [ 21.489] (II) Using input driver 'evdev' for 'PixArt USB Optical Mouse'
    [ 21.489] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.489] (**) PixArt USB Optical Mouse: always reports core events
    [ 21.489] (**) evdev: PixArt USB Optical Mouse: Device: "/dev/input/event2"
    [ 21.489] (--) evdev: PixArt USB Optical Mouse: Vendor 0x93a Product 0x2510
    [ 21.489] (--) evdev: PixArt USB Optical Mouse: Found 3 mouse buttons
    [ 21.489] (--) evdev: PixArt USB Optical Mouse: Found scroll wheel(s)
    [ 21.489] (--) evdev: PixArt USB Optical Mouse: Found relative axes
    [ 21.489] (--) evdev: PixArt USB Optical Mouse: Found x and y relative axes
    [ 21.489] (II) evdev: PixArt USB Optical Mouse: Configuring as mouse
    [ 21.489] (II) evdev: PixArt USB Optical Mouse: Adding scrollwheel support
    [ 21.489] (**) evdev: PixArt USB Optical Mouse: YAxisMapping: buttons 4 and 5
    [ 21.489] (**) evdev: PixArt USB Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
    [ 21.489] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.3/1-1.3:1.0/input/input2/event2"
    [ 21.489] (II) XINPUT: Adding extended input device "PixArt USB Optical Mouse" (type: MOUSE, id
    [ 21.489] (II) evdev: PixArt USB Optical Mouse: initialized for relative axes.
    [ 21.489] (**) PixArt USB Optical Mouse: (accel) keeping acceleration scheme 1
    [ 21.489] (**) PixArt USB Optical Mouse: (accel) acceleration profile 0
    [ 21.489] (**) PixArt USB Optical Mouse: (accel) acceleration factor: 2.000
    [ 21.489] (**) PixArt USB Optical Mouse: (accel) acceleration threshold: 4
    [ 21.490] (II) config/udev: Adding input device PixArt USB Optical Mouse (/dev/input/mouse0)
    [ 21.490] (II) No input driver specified, ignoring this device.
    [ 21.490] (II) This device may have been added with another device file.
    [ 21.490] (II) config/udev: Adding input device USB Keyboard (/dev/input/event3)
    [ 21.490] (**) USB Keyboard: Applying InputClass "evdev keyboard catchall"
    [ 21.490] (**) USB Keyboard: Applying InputClass "system-setup-keyboard"
    [ 21.490] (II) Using input driver 'evdev' for ' USB Keyboard'
    [ 21.490] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.490] (**) USB Keyboard: always reports core events
    [ 21.490] (**) evdev: USB Keyboard: Device: "/dev/input/event3"
    [ 21.490] (--) evdev: USB Keyboard: Vendor 0x9da Product 0x260
    [ 21.490] (--) evdev: USB Keyboard: Found keys
    [ 21.490] (II) evdev: USB Keyboard: Configuring as keyboard
    [ 21.490] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4/1-1.4:1.0/input/input3/event3"
    [ 21.490] (II) XINPUT: Adding extended input device " USB Keyboard" (type: KEYBOARD, id 9)
    [ 21.490] (**) Option "xkb_rules" "evdev"
    [ 21.490] (**) Option "xkb_model" "pc105+inet"
    [ 21.490] (**) Option "xkb_layout" "us"
    [ 21.490] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
    [ 21.490] (II) config/udev: Adding input device USB Keyboard (/dev/input/event4)
    [ 21.491] (**) USB Keyboard: Applying InputClass "evdev keyboard catchall"
    [ 21.491] (**) USB Keyboard: Applying InputClass "system-setup-keyboard"
    [ 21.491] (II) Using input driver 'evdev' for ' USB Keyboard'
    [ 21.491] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [ 21.491] (**) USB Keyboard: always reports core events
    [ 21.491] (**) evdev: USB Keyboard: Device: "/dev/input/event4"
    [ 21.491] (--) evdev: USB Keyboard: Vendor 0x9da Product 0x260
    [ 21.491] (--) evdev: USB Keyboard: Found keys
    [ 21.491] (II) evdev: USB Keyboard: Configuring as keyboard
    [ 21.491] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4/1-1.4:1.1/input/input4/event4"
    [ 21.491] (II) XINPUT: Adding extended input device " USB Keyboard" (type: KEYBOARD, id 10)
    [ 21.491] (**) Option "xkb_rules" "evdev"
    [ 21.491] (**) Option "xkb_model" "pc105+inet"
    [ 21.491] (**) Option "xkb_layout" "us"
    [ 21.491] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
    [ 21.491] (II) config/udev: Adding input device HDA Intel PCH Line Out Front (/dev/input/event10)
    [ 21.491] (II) No input driver specified, ignoring this device.
    [ 21.491] (II) This device may have been added with another device file.
    [ 21.491] (II) config/udev: Adding input device HDA Intel PCH HDMI/DP,pcm=3 (/dev/input/event5)
    [ 21.491] (II) No input driver specified, ignoring this device.
    [ 21.491] (II) This device may have been added with another device file.
    [ 21.491] (II) config/udev: Adding input device HDA Intel PCH Line (/dev/input/event6)
    [ 21.491] (II) No input driver specified, ignoring this device.
    [ 21.491] (II) This device may have been added with another device file.
    [ 21.492] (II) config/udev: Adding input device HDA Intel PCH Rear Mic (/dev/input/event7)
    [ 21.492] (II) No input driver specified, ignoring this device.
    [ 21.492] (II) This device may have been added with another device file.
    [ 21.492] (II) config/udev: Adding input device HDA Intel PCH Line Out CLFE (/dev/input/event
    [ 21.492] (II) No input driver specified, ignoring this device.
    [ 21.492] (II) This device may have been added with another device file.
    [ 21.492] (II) config/udev: Adding input device HDA Intel PCH Line Out Surround (/dev/input/event9)
    [ 21.492] (II) No input driver specified, ignoring this device.
    [ 21.492] (II) This device may have been added with another device file.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    So I compared yours to mine and the main difference is my main monitor is listed as LVDS1 and external monitors are listed as VGA. With yours, your internal monitor is listed as VGA. Can you run a live cd and see if you get a better resolution? Your drivers are installed properly, I think it is not detecting the monitor properly. I will look in to it a bit more. The issues I have run in to is the wrong module running.

  6. #5
    Just Joined!
    Join Date
    May 2012
    Posts
    6
    do you recomend making an xorg.conf file and adding a modeline with required resolution?

  7. #6
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    You can try that, but make sure you back up the current xorg.conf file first in case you have problems. Also make sure that line has the required refresh rate.

  8. #7
    Just Joined!
    Join Date
    May 2012
    Posts
    6
    My problem is solved. the procedure i did was

    After entering root

    ----------------
    # xrandr -q
    ----------------
    i got

    Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
    VGA1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
    1024x768 60.0*
    800x600 60.3 56.2
    848x480 60.0
    640x480 59.9
    HDMI1 disconnected (normal left inverted right x axis y axis)
    DP1 disconnected (normal left inverted right x axis y axis)
    HDMI2 disconnected (normal left inverted right x axis y axis)
    DP2 disconnected (normal left inverted right x axis y axis)

    then i entered my required resolution
    -------------------
    # gtf 1366 768 60
    -------------------
    this gave me output

    # 1368x768 @ 60.00 Hz (GTF) hsync: 47.70 kHz; pclk: 85.86 MHz
    Modeline "1368x768_60.00" 85.86 1368 1440 1584 1800 768 769 772 795 -HSync +Vsync

    copy the above line and paste with the following command
    ------------------------------------------------------------------------------
    xrandr --newmode "1368x768_60.00" 85.86 1368 1440 1584 1800 768 769 772 795 -HSync +Vsync
    ------------------------------------------------------------------------------


    then
    -----------------------------------------
    # xrandr --addmode VGA1 1368x768_60.00
    -----------------------------------------

    then

    -------------------------------------------------
    xrandr --output VGA1 --mode 1368x768_60.00
    -------------------------------------------------

    problem solved. am happy

  9. #8
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    Awesome! Glad you got it fixed! Let me know if you need anything else.

  10. #9
    Just Joined!
    Join Date
    May 2012
    Posts
    6
    ktech11 thankyou very much for your support and concern

  11. #10
    Just Joined!
    Join Date
    Sep 2012
    Posts
    2

    Question Thanks!

    This was bugging me as well thanks for the answer above.

    Although how can i save this so it will be there after boot time. Once i restart the machine its gone. I would like to keep this saved.

    Thanks

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •