Find the answer to your Linux question:
Results 1 to 6 of 6
Hey, I am using Fedora Core 3 I had a problem booting up a while ago, on bootup it would freeze at "Configuring Kernal Parameters:" so I reinstalled. Well after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    14

    Could shutting down be my problem...


    Hey, I am using Fedora Core 3
    I had a problem booting up a while ago, on bootup it would freeze at "Configuring Kernal Parameters:" so I reinstalled. Well after the reinstallation it booted up fine a couple of times, but now it just freezes at the same spot...
    I was reading some document and it told me that if I dont press Crtl-Alt-Backspace then Crtl-Alt-Del before I shut down it could damage the bootup files and not work. Mabe that is what is happening?
    Let me know because if that isnt the problem im going to move to Mandrake 10.
    ZACH

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    That doesn't make any sense... One, why would you need to, and two, if so, such an important command wouldn't be in some obscure place like that.
    What kind of system config do you have? (like specs and stuff)
    And did you upgrade the kernel at all?

    BTW, that kind of problem probably won't be fixed by switching to Mandrake 10.
    Emotions are the key to the soul.
    Registered Linux User #375050

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    14
    I just figured that it could be a hardware incompatability issue with FC3.

  4. #4
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    most hardware issues are kernel level, that's why i mentioned that.
    Emotions are the key to the soul.
    Registered Linux User #375050

  5. #5
    Linux Newbie
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    113
    If you are setting up dual monitors, than you have the same problem that I had. FC3 does not seem to like dual monitors. Well, I think it is actually gnome, but at any rate, it doesn't like to boot up when on visual boot mode. to fix this problem (of course, this is IF you are trying to set up dual monitors), you can delete all cases of 'rhgb' in your grub.conf. Just type ":%s/rhgb//g" and it iwll do it for you. If you are NOT trying to set up dual monitors and you have a problem with FC3 locking up on boot, I have no idea what the problem might be.
    http://fedora.rehat.com

    $> man woman
    $> Segmentation fault (core dumped)

  6. #6
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817
    FYI, VirtualSickness: Ctrl-Alt-Backspace shuts down the X server (the GUI) and Ctrl-Alt-Del should cause a controlled shutdown. This is a valid set of strokes, but it's not actually required. If you shutdown from the GUI in the normal way (main menu>Log Out>Shut down) it will accomplish the same thing, as will Ctrl-Alt-Del alone, or invoking the shutdown or halt command at the terminal in a properly configured system. Main point is, don't just hit the power-off switch if you can help it.
    /IMHO
    //got nothin'
    ///this use to look better

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •