Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there, I have recently started using Clam AV (Clamav 0.97.4). I have disabled auto update in freshclam.conf When i see the log (freshclam.log ) i see it updates every ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2009
    Posts
    5

    ClamAV database updates


    Hi there,

    I have recently started using Clam AV (Clamav 0.97.4). I have disabled auto update in freshclam.conf

    When i see the log (freshclam.log ) i see it updates every hour. below are the messages i see


    Tue Jun 12 04:03:30 2012 -> --------------------------------------
    Tue Jun 12 05:03:30 2012 -> Received signal: wake up
    Tue Jun 12 05:03:30 2012 -> ClamAV update process started at Tue Jun 12 05:03:30 2012
    Tue Jun 12 05:03:30 2012 -> WARNING: Can't query current.cvd.clamav.net
    Tue Jun 12 05:03:30 2012 -> WARNING: Invalid DNS reply. Falling back to HTTP mode.
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (main.cvd): Tue Jun 12 05:03:30 2012 -> OK
    Tue Jun 12 05:03:30 2012 -> main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (daily.cvd): Tue Jun 12 05:03:30 2012 -> OK
    Tue Jun 12 05:03:30 2012 -> daily.cld is up to date (version: 15032, sigs: 217577, f-level: 63, builder: guitar)
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (bytecode.cvd): Tue Jun 12 05:03:30 2012 -> OK (IMS)
    Tue Jun 12 05:03:30 2012 -> bytecode.cvd is up to date (version: 185, sigs: 39, f-level: 63, builder: neo)
    Can't query bytecode.185.64.1.0.192.168.4.11.ping.clamav.net
    Tue Jun 12 05:03:31 2012 -> --------------------------------------
    Tue Jun 12 06:03:31 2012 -> Received signal: wake up
    Tue Jun 12 06:03:31 2012 -> ClamAV update process started at Tue Jun 12 06:03:31 2012
    Tue Jun 12 06:03:31 2012 -> WARNING: Can't query current.cvd.clamav.net
    Tue Jun 12 06:03:31 2012 -> WARNING: Invalid DNS reply. Falling back to HTTP mode.
    Tue Jun 12 06:03:31 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:31 2012 -> Reading CVD header (main.cvd): Tue Jun 12 06:03:31 2012 -> OK
    Tue Jun 12 06:03:31 2012 -> main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    Tue Jun 12 06:03:31 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:31 2012 -> Reading CVD header (daily.cvd): Tue Jun 12 06:03:32 2012 -> OK
    Tue Jun 12 06:03:32 2012 -> daily.cld is up to date (version: 15032, sigs: 217577, f-level: 63, builder: guitar)
    Tue Jun 12 06:03:32 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:32 2012 -> Reading CVD header (bytecode.cvd): Tue Jun 12 06:03:32 2012 -> OK (IMS)
    Tue Jun 12 06:03:32 2012 -> bytecode.cvd is up to date (version: 185, sigs: 39, f-level: 63, builder: neo)
    Can't query bytecode.185.64.1.0.192.168.4.11.ping.clamav.net
    Tue Jun 12 06:03:33 2012 -> --------------------------------------


    Any suggestions where in in can completely disable clam updates, i did set a cron job where in it updates every week though


    Thanks
    RKPerumala

  2. #2
    Just Joined!
    Join Date
    Jul 2009
    Posts
    5

    ClamAV

    Quote Originally Posted by ravikiran189 View Post
    Hi there,

    I have recently started using Clam AV (Clamav 0.97.4). I have disabled auto update in freshclam.conf

    When i see the log (freshclam.log ) i see it updates every hour. below are the messages i see


    Tue Jun 12 04:03:30 2012 -> --------------------------------------
    Tue Jun 12 05:03:30 2012 -> Received signal: wake up
    Tue Jun 12 05:03:30 2012 -> ClamAV update process started at Tue Jun 12 05:03:30 2012
    Tue Jun 12 05:03:30 2012 -> WARNING: Can't query current.cvd.clamav.net
    Tue Jun 12 05:03:30 2012 -> WARNING: Invalid DNS reply. Falling back to HTTP mode.
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (main.cvd): Tue Jun 12 05:03:30 2012 -> OK
    Tue Jun 12 05:03:30 2012 -> main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (daily.cvd): Tue Jun 12 05:03:30 2012 -> OK
    Tue Jun 12 05:03:30 2012 -> daily.cld is up to date (version: 15032, sigs: 217577, f-level: 63, builder: guitar)
    Tue Jun 12 05:03:30 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 05:03:30 2012 -> Reading CVD header (bytecode.cvd): Tue Jun 12 05:03:30 2012 -> OK (IMS)
    Tue Jun 12 05:03:30 2012 -> bytecode.cvd is up to date (version: 185, sigs: 39, f-level: 63, builder: neo)
    Can't query bytecode.185.64.1.0.192.168.4.11.ping.clamav.net
    Tue Jun 12 05:03:31 2012 -> --------------------------------------
    Tue Jun 12 06:03:31 2012 -> Received signal: wake up
    Tue Jun 12 06:03:31 2012 -> ClamAV update process started at Tue Jun 12 06:03:31 2012
    Tue Jun 12 06:03:31 2012 -> WARNING: Can't query current.cvd.clamav.net
    Tue Jun 12 06:03:31 2012 -> WARNING: Invalid DNS reply. Falling back to HTTP mode.
    Tue Jun 12 06:03:31 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:31 2012 -> Reading CVD header (main.cvd): Tue Jun 12 06:03:31 2012 -> OK
    Tue Jun 12 06:03:31 2012 -> main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    Tue Jun 12 06:03:31 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:31 2012 -> Reading CVD header (daily.cvd): Tue Jun 12 06:03:32 2012 -> OK
    Tue Jun 12 06:03:32 2012 -> daily.cld is up to date (version: 15032, sigs: 217577, f-level: 63, builder: guitar)
    Tue Jun 12 06:03:32 2012 -> Connecting via 192.168.4.11
    Tue Jun 12 06:03:32 2012 -> Reading CVD header (bytecode.cvd): Tue Jun 12 06:03:32 2012 -> OK (IMS)
    Tue Jun 12 06:03:32 2012 -> bytecode.cvd is up to date (version: 185, sigs: 39, f-level: 63, builder: neo)
    Can't query bytecode.185.64.1.0.192.168.4.11.ping.clamav.net
    Tue Jun 12 06:03:33 2012 -> --------------------------------------


    Any suggestions where in in can completely disable clam updates, i did set a cron job where in it updates every week though


    Thanks
    RKPerumala

    Hello,

    Does any one on linuxforums have solution for this problem ?

  3. #3
    Linux Newbie
    Join Date
    Jan 2012
    Location
    Ohio
    Posts
    175
    Try this:
    [SOLVED] How to disable automatic update for clamav - Ubuntu Forums
    Basically, you go in to /etc/clamav/freshclam.conf and set the database check to 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •