Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
hi plz have a look at the screen shot, nothing is displayed when i run those commands. no eth0 or eth1 in /proc/net/dev What to do now? I need this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jun 2012
    Posts
    11

    hi
    plz have a look at the screen shot, nothing is displayed when i run those commands.

    no eth0 or eth1 in /proc/net/dev

    What to do now? I need this one to be solved...please

    Untitled.jpg

    thanks

  2. #12
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664
    I still can't tell from what you've said if this ever worked since you put Linux on this machine. What kernel is it? Googling says your card is supported at 2.6.38 and up. If you're not at that or higher, try to get there somehow. If you are, you can try force inserting the device to the driver by getting the pci id:
    lspci -knn
    It will be the "xxxx:xxxx" number inside square brackets near the end of the Ethernet controller line.
    Then
    echo "xxxx xxxx" > /sys/bus/pci/drivers/atl1c/new_id
    i.e. replace the : with a space. Now look for eth0.
    That's all I got. Seems to be a fairly obscure little embedded NIC.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •