Find the answer to your Linux question:
Results 1 to 3 of 3
as above. xine vcd://1 i tried to run it from command line when i am logged in as a normal user and it says there is no input plugin available ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    17

    xine problem: cannot play vcd unless i am logged in as root


    as above.
    xine vcd://1
    i tried to run it from command line when i am logged in as a normal user and it says there is no input plugin available to handle vcd://1. Maybe the MRL syntax is wrong or file/stream source doesnt exist

    erm..i realised if i logged in as su in terminal, i am able to play vcd. but i can't play it from my shortcut. is there a way round it?

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    What are your permissions for the CD drive? Make sure users have access, you can specify 'users' as an option in fstab for the cd/dvd drive.

    IMO, MPlayer is far better than Xine. But it's your preference.
    Emotions are the key to the soul.
    Registered Linux User #375050

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    17
    Quote Originally Posted by Stormblazer
    What are your permissions for the CD drive? Make sure users have access, you can specify 'users' as an option in fstab for the cd/dvd drive.

    IMO, MPlayer is far better than Xine. But it's your preference.
    how do i do the above?
    i tink i found an thread on this but after i reboot i could not find it anymore
    okie i have tried chmod 777 /dev/hdc and it is now able to play vcd and cds..but i still cannot get it to eject, i can only do so if i am root so i have to go terminal and su to exit, i checked my console.perm
    <console> 0600 <sound> 0600 root
    so i added myself to the group root..and it still din work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •