Find the answer to your Linux question:
Results 1 to 2 of 2
So I have centOS 6, 64 bit, with Code: java version "1.6.0_24" OpenJDK Runtime Environment (IcedTea6 1.11.3) (rhel-1.48.1.11.3.el6_2-x86_64) OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode) The problem is, everytime ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    1

    Weird problem, .sh wont really launch


    So I have centOS 6, 64 bit, with

    Code:
    java version "1.6.0_24"
    OpenJDK Runtime Environment (IcedTea6 1.11.3) (rhel-1.48.1.11.3.el6_2-x86_64)
    OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)
    The problem is, everytime I launch my source (.sh) it won't launch up completely all it will do is

    Code:
    [root bee ciga]# sh run.sh
    And nothing else happens, its like lagged sometimes first line comes up ex. Initialising server and then it will lag...
    example below

    f4fia.png

    Any ideas on this ?

    My .sh file
    Code:
    #!/bin/sh
    java -Xmx800m -cp bin:deps//poi.jar:deps//mysql.jar:deps//mina.jar:deps//slf4j.jar:deps//slf4j-nop.jar:deps//jython.jar:log4j-1.2.15.jar: server.Server read

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    917
    Source of what? Is this a script you wrote yourself?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •