Find the answer to your Linux question:
Results 1 to 1 of 1
Hello when I boot up my server it get the following errors: Mounting local filesystems: Error: cannot mount filesystem: No such device [FAILED] Starting system message bus: [FAILED] Mounting other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    5

    CentOS 5.8 mounting local file system failed.


    Hello when I boot up my server it get the following errors:

    Mounting local filesystems: Error: cannot mount filesystem: No such device [FAILED]
    Starting system message bus: [FAILED]
    Mounting other filesystems: Error: cannot mount file [FAILED]

    This is how my /etc/fstab looks

    /dev/VolGroup00/LogVol00 / ext3 defaults 1 1
    LABEL=/boot /boot ext3 defaults 1 2
    tmpfs /dev/shm tmpfs defaults 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    sysfs /sys sysfs defaults 0 0
    proc /proc proc defaults 0 0
    /dev/VolGroup00/LogVol01 swap swap defaults 0 0
    # Beginning of the block added by the VMware software
    .host:/ /mnt/hgfs vmhgfs defaults,ttl=5 0 0
    # End of the block added by the VMware software


    What could be the problem? I'm totally lost.

    EDIT: There was nothing wrong with the filesystem so it seems. My squid wasn't working and I thought this was the problem of that.
    Last edited by MikeStr; 08-02-2012 at 06:48 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •