Find the answer to your Linux question:
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By ashrafmousa07
I run Fedora 17 on a toshiba 64 bit labtop. I have tried to install a grub2 editor from ksmanis repo, it failed after that whenever I try to run ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    2

    YUM Problem


    I run Fedora 17 on a toshiba 64 bit labtop.
    I have tried to install a grub2 editor from ksmanis repo, it failed
    after that whenever I try to run yum , I got the following error message
    " Loaded plugins: langpacks, presto, refresh-packagekit


    File contains no section headers.
    file: file://///etc/yum.repos.d/home:ksmanis.repo, line: 1
    '<!--\r\n' "

    I have installed yum manually again but no change
    I have run "yum clean all" again no change
    even the update is failing with the same error of yum
    Please help
    Cheers
    Ashraf

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Was this problem solved? Can we post the solution so that others may benefit also?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Oct 2012
    Posts
    2
    The solution to the problem is very simple.
    I deleted the file /etc/yum.repos.d/home:ksmanis.repo
    this totally solve the problem
    MikeTbob likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •