Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to get Revisor working on Fedora 16. I keep getting an error about the anaconda-runtime not being the /usr/lib so I found it in root and moved ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    8

    I am having trouble with Revisor


    I am trying to get Revisor working on Fedora 16. I keep getting an error about the anaconda-runtime not being the /usr/lib so I found it in root and moved anaconda-runtime to /usr/lib. I can use find and see that it is in that directory but every time I try to use Revisor from terminal I get told that anaconda-runtime is not found. And I cannot launch Revisor from the gui either. I googled this error and tried what was suggested and so far nothing is working. Should I uninstall anaconda and reinstall it or Revisor all help will be greatly appreciated.

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Hi,

    It seems like Revisor has been left for dead by Fedora:

    https://bugzilla.redhat.com/show_bug.cgi?id=649815

    There is a "fix" mentioned in that bug report, but it sounds similar to what you've tried. Have you looked at Pungi, suggested by someone in the report?

    Code:
    yum install pungi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •