Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unable to install OrkAudio


    Hi! I am trying to install OrkAudio by running
    rpm -i ACE-5.4.8-1.i386.rpm.

    It says "Failed dependencies:
    libc.so.6(GLIBC_2.3) is needed by ACE-5.4.8-1.i386 libc.so.6(GLIBC_2.3.2) is needed by ACE-5.4.8-1.i386 libc.so.6(GLIBC_2.3.3) is needed by ACE-5.4.8-1.i386
    libcrypto.so.4 is needed by ACE-5.4.8-1.i386
    libgcc_s.so.1 is needed by ACE-5.4.8-1.i386
    libgcc_s.so.1(GCC_3.0) is needed by ACE-5.4.8-1.i386 libgcc_s.so.1(GLIBC_2.0) is needed by ACE-5.4.8-1.i386
    libssl.so.4 is needed by ACE-5.4.8-1.i386 libstdc++.so.6 is needed by ACE-5.4.8-1.i386 libstdc++.so.6(CXXABI_1.3) is needed by ACE-5.4.8-1.i386 libstdc++.so.6(GLIBCXX_3.4) is needed by ACE-5.4.8-1.i386 "

    But I have already installed glibc by running "rpm -i glibc-2.15-57.fc17.x86_64.rpm"

    Can someone help? Thanks.

  2. #2
    Hello and welcome!

    That ACE rpm you are trying to install is not made for Fedora 17 (I assume that is your distro?). Don't use that package. Where did you get that rpm? you may need to rebuild the package from source if it is not available as a binary package for your system. Is this the website you used?

    http://dist.bonsai.com/ken/ace_tao_rpm/
    Last edited by atreyu; 11-02-2012 at 04:38 AM. Reason: not for F17!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •