Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to install FC3 , Mandrake 10, Slackware 10 and Unix solaris 10 Intel platform on PCs inside Lab (about 15 PCs, all of them IBM P4 NetVist) ,,,,I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2002
    Posts
    139

    Installation Problem with Linux all flavores


    I tried to install FC3 , Mandrake 10, Slackware 10 and Unix solaris 10 Intel platform on PCs inside Lab (about 15 PCs, all of them IBM P4 NetVist) ,,,,I received very strange message:

    “CD could not be found----------------“ ,,,this is brief description about message,,,,,All PCs are IBM NetVista P4 black color.

    For FC2 the message was:

    “The Fedora Core CD was not found in any of your CDROM drives. Please insert the Fedora Core CD and press ok to retry”

    I was able to use the same CDs in the other lab (about 15 PCs, all of them IBM P4 NetVista,,but slightly difference model from first one),,,That means there is no problem with CDs, am I right? By The way I did download all ISO from internet.

    I borrowed FC2 from my friend and he installed on his Desktop without any problem, and when I tried to use it, I received same message !!!!!!!!!!

    I borrowed Red Hat 9 from other friend (He also downloaded from internet),,,it worked fine without any complain!!!!!!!!!!.

    Any clue about this strange case

  2. #2
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    When you start your installation, boot it like this:
    Code:
    linux ide=nodma
    Edit: Here's a full solution:
    http://www.alllinuxhelp.com/_Fedora_...03-5410-a.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •