Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Post unable to start VMware

    Dear All,

    I am installed VMware in Fedora 17, I am unable to start VMware.

    Its Showing "before you can run vmware several modules must be compiled and loaded into the running kernel"

    I clicked on Install and its showing error "Cant execute Command"

    Attached screenshots

    Attached Images Attached Images

  2. #2
    It is asking for the root password, not yours. Are you sure you entered the correct password?

  3. #3
    The error message is as clear as it can be. You have install VMware (appears to be Workstation) and have not compiled the kernel modules required to make it work. VMware is proprietary, which means it is not open source and not available to be packaged with your Linux install. In order to compile the modules, some additional tools are required. Google: vmware workstation on fedora 17

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts