Find the answer to your Linux question:
Results 1 to 2 of 2
I'm struggling to get them installed. I've downloaded the .run file from their site, and when I execute it, the AMD Catalyst window opens. If I select "Install driver 9.002 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2012
    Posts
    14

    How can I install AMD graphics drivers on F18?


    I'm struggling to get them installed. I've downloaded the .run file from their site, and when I execute it, the AMD Catalyst window opens. If I select "Install driver 9.002 on X.org 6.9 or later" I get an error about kernel headers. If I select "Generate Distribution Specific Driver Package" I get the following error:
    Package build failed!
    Package build utility output:
    ./packages/RedHat/ati-packager.sh: line 219: rpmbuild: command not found
    [Error] Generate Package - error generating package : RedHat/RHEL6

    Any ideas?


    Thanks

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    You need to install the kernel headers package (kernel-headers) on your system first: yum install kernel-headers
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •