Find the answer to your Linux question:
Results 1 to 2 of 2
Hi Every one I have a slight issue with a new environment we are setting up we have 6 application servers that have CUPS installed identically to this one : ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    1

    Question issue with cups on application servers and our print server


    Hi Every one

    I have a slight issue with a new environment we are setting up we have 6 application servers that have CUPS installed identically to this one :

    [root_prodapp09 ~]# rpm -qa |grep cups
    cups-libs-1.3.7-30.el5
    libgnomecups-0.2.2-9
    cups-libs-1.3.7-30.el5
    hal-cups-utils-0.6.2-5.2.el5
    libgnomecups-0.2.2-9
    cups-1.3.7-30.el5

    yet only this server can issue print commands.
    the rest fail with:
    [appltprd_prodapp14 ~]$ lp -d Corporate2-p09 server14.txt
    lp: The printer or class was not found.

    all the servers have their /etc/printcap and /etc/cups/printers.conf edited with :
    *:force_localhost_at:client:rm=print03.(domain).ne t

    does anyone have any ideas, I have been stuggling for 2 days with to avail.

  2. #2
    Linux Newbie
    Join Date
    Jun 2012
    Posts
    100
    Did you make sure that:

    - internet sharing is enabled on the server that is connected to the printer
    - the printer is marked as a printer that can be shared across the net

    ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •