Find the answer to your Linux question:
Results 1 to 4 of 4
I am unable to install Redhat 6 on HP Z420 workstation model machine as the harddisk is not recognized while the installation of OS. Bios is recognizing the connected harddisk. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2010
    Posts
    2

    Redhat 6 installation on HP Z420 failing


    I am unable to install Redhat 6 on HP Z420 workstation model machine as the harddisk is not recognized while the installation of OS. Bios is recognizing the connected harddisk. Tried options like changing the Storage options in Bios from Raid+AHCI to IDE. Nothing worked.

  2. #2
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,398
    hi and welcome

    The redhat hardware db lists the HP z420 as certified as of rhel 6.2
    https://hardware.redhat.com/show.cgi?id=805977

    So my guess is, you are trying an install with either 6.0 or 6.1.
    To solve this, login to the redhat network with your rhn account and download a recent 6.3 ISO.

    Edit: For the 6.3 install I would choose AHCI
    You must always face the curtain with a bow.

  3. #3
    Just Joined!
    Join Date
    Dec 2010
    Posts
    2
    Yes, I was trying with 6.0 version.
    I will try with the latest one and update in the forum.
    Thank you so much for the help.

  4. #4
    Just Joined!
    Join Date
    Apr 2010
    Posts
    4
    Change to legacy Mode in your bios then try. let me know if that works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •