Find the answer to your Linux question:
Results 1 to 3 of 3
Since Chrome has flash built in, I didn't download it, and after using Fedora 18 for weeks, I suddenly get a " can not load plug in" when viewing a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    68

    Google Chrome/Flash issues in Fedora 18?


    Since Chrome has flash built in, I didn't download it, and after using Fedora 18 for weeks, I suddenly get a " can not load plug in" when viewing a Youtube video.

    I tried following this instructions for downloading flash from here yum install flash-plugin nspluginwrapper alsa-plugins-pulseaudio libcurl


    and it's not working. I still get the same message.

  2. #2
    Just Joined!
    Join Date
    Feb 2013
    Posts
    1
    I have the same problem from yesterday. It's not able to play any flash content neither to show google maps street view. The message is always the same "Couldn't load the plugin"

  3. #3
    Just Joined!
    Join Date
    Jun 2012
    Posts
    68
    Maybe I should just stick with Ubuntu huh? I like Debian and Fedora but they're soooooo annoying!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •