Find the answer to your Linux question:
Results 1 to 4 of 4
hello when i did an update on the webserver true yum clean all and then yum update ping times are verry high and we have a lot of packet loss. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    15

    CentOS 5.8 - 5.9 high ping when named is on


    hello

    when i did an update on the webserver true yum clean all and then yum update ping times are verry high and we have a lot of packet loss. when i stop the service named ping times are back to normal??

    server: centos 5.8 with kloxo webserver on it.

    can aneyone help me

    greets erwin
    Last edited by ErwinMaas; 02-06-2013 at 09:50 AM. Reason: title edit

  2. #2
    Just Joined!
    Join Date
    Oct 2012
    Posts
    15
    These errors do i have at startup after updates


    Knipsel.JPGKnipsel2.JPG

  3. #3
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,672
    When you use ping are you pinging with the host name or ip address?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

  4. #4
    Just Joined!
    Join Date
    Oct 2012
    Posts
    15
    Wel I managed to fix the problem by reinstaling bind in the kloxo control panel. This is how I did it. It may be not the best way but it worked fore me

    ADMINISTRATION > "servers" -> "Localhost"
    SERVER: LINUX > "Switch program" switched dns from bind to djbdns

    This removes bind from the server and installs djbdns.

    At this point the server did not have a working dns anymore, this because djbdns imports the settings from bind.
    After reboot from the server switched back to bind and fixed the problem with the fully qualified domain name for loopback and internal ip by editing the /etc/httpd/conf/httpd.conf
    Here I added the servername string “ServerName my-server-name”
    And edited /etc/hosts where I added the internal ip to the servername (loopback was already in there)

    Rebooted the server, and now no errors appeared.

    Finally I went back to djbdns true the kloxo control panel, rebooted again, now this works also.

    We now have a stable internet connection again, I still don’t know what just heaped.
    We have an ip range 1 of them is our connection to the internet for the domain (pc’s and domain servers) and 1 of them is for the webserver.
    Both of them are connected to the same isp router. Domain is behind an extra router with firewall.
    Webserver directly connected. Pings where done from the domain network to the google dns 8.8.8.8.
    When we had bind on we had 60-80% packet loss and ping time from 500ms to 800ms from the domain network to the internet.
    When we disabled bind on the webserver we had no packet loss and ping times from 25 – 35 ms.


    Greets Erwin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •