Find the answer to your Linux question:
Results 1 to 3 of 3
Hi All I have to install php-imap(2007e). When i compile "yum install php-imap" & getting error "Missing Dependency: php-common = 5.1.6-39.el5_8 is needed by package php-imap-5.1.6-39.el5_8.i386 (base)". But when i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    40

    Need to install php-imap


    Hi All

    I have to install php-imap(2007e).

    When i compile "yum install php-imap" &

    getting error "Missing Dependency: php-common = 5.1.6-39.el5_8 is needed by package php-imap-5.1.6-39.el5_8.i386 (base)".

    But when i install php-common, am getting error as

    "Package matching php-common-5.1.6-39.el5_8.i386 already installed. Checking for update"

    But while install php-imap it forcing me to install php-common

    please guide me how to install php-imap2007e

    Am using CentOS5

    Thanks in advance

  2. #2
    Linux Newbie
    Join Date
    Jan 2013
    Posts
    116
    Give try downloading remi repo

    into

    cd /etc/yum.repos.d

    then try

    yum update

    yum --enablerepo=remi install <package name>

  3. #3
    Linux Newbie
    Join Date
    Jan 2013
    Posts
    116
    problem here is that u might hve higher version of php common
    below will show it
    yum list php-common

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •