Find the answer to your Linux question:
Results 1 to 4 of 4
hi, i installed red ha tlinux 9 in one of the machines where i work and changed the hostname and the domain name same as it's in the windows partition ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    problem with adding to the NT domain(RHL 9)


    hi,
    i installed red ha tlinux 9 in one of the machines where i work and changed the hostname and the domain name same as it's in the windows partition (in another parttion but same machine) after restarting i end up in the login prompt and i can't login. even root is not taken in. i hate to reinstall and at this point don't know what else to do. please help

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Here;s a little howto, to reset your root password
    http://cities.lk.net/lost_password.htm
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    problem logging in to RHL 9

    thanx freind i tried that using linux rescue mode . now the problem is even though i changed the root password still i can't login. it just flashes out after hitting ENTER at the end of the password. any ideas
    thanx

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    problem logging in to RHL 9

    i changed my hostname and the domain name to suite the NT domain in the place i work. but i was unable to access internet.(error:ISA authencation reguiered) i just restarted and after that i can't login to the machine. i even tried with root and still didn't work . after that i cleared the root password but still i can't login

    then someone else came and changed the hostname and domain name back to localhost and localdomain by going through the linux rescue. but the problem remains and even of a new user being added still i can't login to the machine. now the domainname and the hostname is set to localhost and localdomain. i can't figure out what's wrong please help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •