Find the answer to your Linux question:
Results 1 to 7 of 7
I just installed Fedora core 3. When I got to the automatic sound detection, it detected my sound card but I can't hear the test sounds. I tried to google ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    DFX
    DFX is offline
    Just Joined!
    Join Date
    Dec 2004
    Posts
    45

    no sound


    I just installed Fedora core 3. When I got to the automatic sound detection, it detected my sound card but I can't hear the test sounds.

    I tried to google for drivers, but I only found help for Nvidia sound cards.

    The auto detection gives me this...


  2. #2
    Linux User zacam87's Avatar
    Join Date
    Dec 2004
    Location
    Viriginia
    Posts
    284
    i know how retarded this sounds but its happened to me before... are your speakers plugged in and turned up? i once for got to turn them on much like not knowing your caps lock key is on when entering your password because your kids were messing around on the computer or something. {8^)

  3. #3
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    Aside from looking online for drivers (try intels site), linux may have support for it, but it may not be compiled. If yuo have the kernel source try running 'make xconfig' from the directory where the kernel source and check under the tab for sound/multimedia devices for another intel driver. I know its stupid, but the precompiled FC3 kernel doesn't have support for a whole lot of hardware.

  4. #4
    Just Joined!
    Join Date
    Dec 2004
    Location
    Western Colorado
    Posts
    6
    Here's another possibility. If you're using GNOME (the default windows program) right click on the speaker icon at the upper right corner of your screen; and open the volume control dialog box. This has more controls than you thought existed - and a lot more than you'll find in Windows. Make sure that the mute button for the audio line input is not checked.

    Also, like the other person suggested, make sure that you plugged your speakers into the right plug...

  5. #5
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    also check if a channel is muted in the alsamixer.open a terminal and write alsamixer.if the channels are muted you'll see MM in the top.unmute if muted and set it all to 100.
    Linux For Ever!

  6. #6
    DFX
    DFX is offline
    Just Joined!
    Join Date
    Dec 2004
    Posts
    45
    I finally got it working... All I had to do was enable sound under Preferences.

  7. #7
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2

    My God... how obvious

    Hi there!
    Been reading this post in interest as I've been suffering the exact same fault. Sound card detected but no sound.. Checked BIOS volume.. everything.... EXCEPT ENABLING SOUND in preferences !!!!!! DOH!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •