Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I have installed RedHat OS on IBM X3650M4 with card Raid is M5110e and 14 HDDs. I have created a logical disk Raid 1E . But when install Redhat, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2010
    Location
    VietNam
    Posts
    11

    Install RedHat Enterprise 5.6 on IBM X3650 M4 with M5110e Raid


    Hi,

    I have installed RedHat OS on IBM X3650M4 with card Raid is M5110e and 14 HDDs. I have created a logical disk Raid 1E . But when install Redhat, RedHat could not detected this logical disk.

    Please help me a recommend for this issue.

    Thanks.

  2. #2
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,386
    This machine is supported and certified from rhel 5.7 or 6.1 on
    https://hardware.redhat.com/show.cgi?id=789206
    https://hardware.redhat.com/show.cgi?id=789211

    But I would go for the latest update of the respective major version: 5.9 or 6.4
    You must always face the curtain with a bow.

  3. #3
    Just Joined!
    Join Date
    Dec 2010
    Location
    VietNam
    Posts
    11
    Hi Irithori,

    Thanks for your reply,
    I will download RedHat 6.0 and then test it.

  4. #4
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,386
    6.0 will probably not work.
    You need at least 6.1.
    But the latest is 6.4, so use this for an up to date system.
    You must always face the curtain with a bow.

  5. #5
    Just Joined!
    Join Date
    Dec 2010
    Location
    VietNam
    Posts
    11
    Hi,

    Thanks for your reply,
    i mistake 6.0 and 6.4, i have downloaded 6.4 and then test it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •