Find the answer to your Linux question:
Results 1 to 2 of 2
I've just installed CentOS 6.4 on a brand new Dell XPS 8500. One of the issues I'm battling after the install is my sound does not work. The cards appear ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2010
    Posts
    32

    No sound after a CentOS 6.4 install


    I've just installed CentOS 6.4 on a brand new Dell XPS 8500. One of the issues I'm battling after the install is my sound does not work. The cards appear to be recognized, at least /proc/asound/cards lists what looks to be correct:

    Code:
    0 [PCH           ]: HDA-Intel - HDA Intel PCH
                                    HDA Intel PCH at 0xf7210000 irq 32
    1 [NVidia        ]: HDA-Intel - HDA NVidia
                                    HDA NVidia at 0xf7080000 irq 17
    2 [Z205          ]: USB-Audio - Logitech Z205
                                    Logitech  Logitech Z205 at usb-0000:00:1a.0-1.3, full speed
    Everything worked fine under the Windows OS that was previously installed so I know the sound does work. Note that my Logitech USB speaker is even listed, which is ultimately what I want to use. I'm not particularly well acquainted with sound management under CentOS/KDE so I'm somewhat at a loss on what I need to do. I've found the Multimedia tool under System Settings and have tried the Test button on all the devices listed, but I get nothing but silence. Any advice would be appreciated.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    Usually this is because the hardware (PCM) volume is turned all the way down. Run the alsamixer tool (there is a command line and a gui version) and turn up the PCM volume to max, and then use the other volume controls to set it to the desired level.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •