Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I am trying to install alsa driver but haven't had luck with it. Below what I have done. First I went to the site and downloaded the drivers ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    47

    Installing Alsa Audo Drivers


    Hi all,

    I am trying to install alsa driver but haven't had luck with it. Below what I have done.

    First I went to the site and downloaded the drivers Realtek

    I tried to run the automatic install:

    Code:
    ./install
    but it failed.

    Then I tried to manually install it, but failed at the first step of installation (below)

    Code:
    ./configure --with-cards=hda-intel
    Error:
    Code:
    checking for kernel linux/version.h ... no
    The file /include/INCLUDE_VERSION_H does not exist.
    Please install the package with full kernel sources for your distribution
    or use --with-kernel=dir option to specify another directory with kernel
    sources (default is /lib/modules/3.8.6-203.fc18.x86_64/source).
    Then I downloaded alsa-driver-1.0.25-95.fc18.x86_64.rpm, but also failed and is telling me No package alsa-kmdl-1.0.25-95.fc18 available.. I tried looking for this latter package but I have not been able to find it.

    I have been doing research, but cannot find anything.What can I do now?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,512
    The alsa drivers are part of the default Red Hat / Fedora installation, though sometimes you need to install the optional atrpms yum repository for some optional components. IE, get alsa from the RH/atrpms repositories and not via source code. Only install from source if your REALLY know what you are doing!
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •