Find the answer to your Linux question:
Results 1 to 7 of 7
hi all, there is this problem that i am facing i want to move some files form a windows machine to a folder on linux . both are shared via ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    5

    moving files from windows to linux ....urgent


    hi all,
    there is this problem that i am facing i want to move some files form a windows machine to a folder on linux . both are shared via samba...
    now the problem is that i cannot move the files unless i have root privilage...how can i move the files without root access by another user group say oracle....
    and execute the following shell command -----
    mv /<file on window> /<folder on linux>...
    thanks in advance and
    happy new year....
    (it is urgent)................

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    What privilage is set for the other group?

  3. #3
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240

  4. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    5

    moving files.....

    hi ,,,
    first happry new year...
    now for the problem is that i cannot change the permissions for the user group ( apart from root ) from the current default settings to 775.
    whenever i try --
    chmod 775 < folder on widows machine >
    it throws error....
    i cannot understand how to move the file from there to linux folder....
    any ideas.....

  5. #5
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    Burn to a CD or put on other media if it is that *urgent*. Worry about learning how to properly do something when time isn't an issue.

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

  6. #6
    Just Joined!
    Join Date
    Dec 2004
    Posts
    5

    moving files........

    may be i can do that now....
    that is not the issue.....i want to know whether anybody has faced this kind of problem.........i want this before system goes into production........

  7. #7
    Just Joined!
    Join Date
    Dec 2004
    Posts
    5

    thanks....

    thanks all of you for your replies...
    the problem is solved now....
    something to do with entry in /etc/fstab.....
    thanks and have a nice weekend.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •