Find the answer to your Linux question:
Results 1 to 2 of 2
I just Scientific Linux 6.4 on my HP Pavilion dv6, and now I cannot boot Windows 7 While trying to install SL 6.4 on the proper parition, I ran into ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2013
    Posts
    1

    Unable to dual boot Windows 7 after deleting BIOS RAID metadata


    I just Scientific Linux 6.4 on my HP Pavilion dv6, and now I cannot boot Windows 7

    While trying to install SL 6.4 on the proper parition, I ran into an error. SL was ignoring the proper parition because it was confused by BIOS RAID metadata. I decided to follow the advice of asymptoticFault here using a live version of Ubuntu.

    I had the exact error he described, but from the live version of Ubuntu I cannot run "update-grub" becuause Ubuntu cannot find the "canonical path of /cow".

    I then tried the advice from this website, but ubuntu was unable to complete the large command with a bunch of different commands becuase something like /mnt/dev did not exist.

    Does anyone know of a way I can update grub to complete the steps laid out in the first link, or of another way, perhaps using SL 6.4, to make it so I can boot windows again?

    Thanks!!

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,452
    Assuming the Windows partition is still intact, you can boot into a Windows recovery partition or DVD drive and then manually fix the MBR. Here is a link that may help explain things better: How to Fix Windows 7 When It Fails to Boot
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •