Find the answer to your Linux question:
Results 1 to 7 of 7
Hello. I will keep it short: after i done a update (to 3.11 if im right) my system woont boot anymore... what is the best thing that i can do ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2012
    Posts
    21

    failed to start wait for plymouth boot screen to quit


    Hello.

    I will keep it short:
    after i done a update (to 3.11 if im right) my system woont boot anymore...
    what is the best thing that i can do right now?

    Regards

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    917
    Boot your system into run level 1 or 3 and start disabling services. I had an openstack install that barfed after an update one time and my system failed to boot.

  3. #3
    Just Joined!
    Join Date
    Nov 2012
    Posts
    21
    hello!
    Thanks for the reply.

    I am not sure what you exactly mean with ''run level 1-3'' never heard before, and never done it...
    and about disabling services... how i supposde do that?
    i know how to stop a service, but turning off, i have no clue....

    Regards

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2012
    Posts
    21
    sorry for the duplicate post but i need to bump this thread..

  6. #5
    Just Joined!
    Join Date
    Nov 2012
    Posts
    21
    Once again, Bump.

    It seems that this problem is hard to dedect.
    I will take action right now and will try to solve my problem all alone.
    If i was able to solve my problem, i will write it down, for somebody else that has the problem...

    Regards,

  7. #6
    Just Joined!
    Join Date
    Aug 2013
    Posts
    36
    to start a runlevel type init "runlevel" ie: to start runlevel 1 type init 1. youd probably want runlevel 3. it only allows the command line and networking. if networking is a problem then try 2 or 1. the second runlevel is the same but it doesnt start networking services. the first allows only root to login. to disable/enable a service use chkconfig "service" "on/off" ie: chkconfig network off
    Last edited by sandbucket; 10-03-2013 at 06:33 PM. Reason: not clear

  8. #7
    Just Joined!
    Join Date
    Aug 2013
    Posts
    36
    sorry to boot from grub edit the grub menu entry and add the runlevel you want ie 1, 2, or 3 to the end of the kernel line good luck
    Last edited by sandbucket; 10-03-2013 at 06:26 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •